RE: [nsp] RESEND : Change IP address on interface 's encount some problem on 7206

From: Raymond Leung (rlcw@zonasa.com)
Date: Tue Jan 15 2002 - 22:13:19 EST


here is my running config :

!
! Last configuration change at 10:56:45 hkt Wed Jan 16 2002
! NVRAM config last updated at 15:50:52 hkt Tue Jan 15 2002 by anthony
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname tip
!
no logging rate-limit
aaa new-model
aaa authentication ppp default local group radius
aaa authorization network default group radius
aaa accounting network default start-stop group radius
!
clock timezone hkt 8
ip subnet-zero
!
!
no ip finger
ip domain-name zonasa.com
ip name-server 202.140.168.1
ip name-server 202.140.168.2
!
vpdn enable
no vpdn logging
!
vpdn-group 1
! Default L2TP VPDN group
  accept-dialin
   protocol l2tp
   virtual-template 1
  local name zonasa
  l2tp tunnel password 7 xxxxxxxxxxxxxx
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Loopback1
  description BGP peer to HGC ( Global BGP )
  ip address 10.10.14.2 255.255.255.255
!
interface Loopback2
  ip address 202.140.175.1 255.255.255.255
  shutdown
!
interface Loopback3
  description BGP peer to HGC ( HKIX route only )
  ip address 10.10.24.2 255.255.255.255
  shutdown
!
interface Tunnel1
  ip address 202.140.174.1 255.255.255.0
  tunnel source 202.140.168.7
  tunnel destination 202.140.164.10
  tunnel mode ipip
!
interface Tunnel2
  ip address 202.140.173.1 255.255.255.0
  tunnel source 203.129.64.60
  tunnel destination 202.140.162.7
  tunnel mode ipip
!
interface FastEthernet0/0
  ip address 202.140.168.7 255.255.255.0 secondary
  ip address 203.129.64.60 255.255.255.240
  ip access-group 120 out
  no ip redirects
  duplex full
  no cdp enable
!
interface ATM1/0
  no ip address
  no atm ilmi-keepalive
!
interface ATM1/0.1 point-to-point
  ip address 192.168.3.162 255.255.255.252
  pvc 1/32
   encapsulation aal5snap
  !
!
interface ATM1/0.2 point-to-point
  ip address 192.168.5.202 255.255.255.252
  pvc 1/33
   encapsulation aal5snap
  !
!
interface FastEthernet2/0
  no ip address
  shutdown
  duplex full
  no cdp enable
!
interface Virtual-Template1
  mtu 1492
  ip unnumbered FastEthernet0/0
  no logging event link-status
  peer default ip address pool MG660989
  ppp authentication pap
!
autonomous-system 4841
!
router bgp 4841
  bgp log-neighbor-changes
  network 202.140.160.0 mask 255.255.240.0
  aggregate-address 202.140.160.0 255.255.240.0 summary-only
  redistribute connected
  neighbor 10.10.14.1 remote-as 10032
  neighbor 10.10.14.1 ebgp-multihop 3
  neighbor 10.10.14.1 update-source Loopback1
  neighbor 10.10.14.1 version 4
  neighbor 10.10.14.1 next-hop-self
  neighbor 10.10.14.1 default-originate
  neighbor 10.10.14.1 route-map AS-out out
  neighbor 10.10.24.1 remote-as 10032
  neighbor 10.10.24.1 description eBGP to HGC
  neighbor 10.10.24.1 shutdown
  neighbor 10.10.24.1 ebgp-multihop 3
  neighbor 10.10.24.1 update-source Loopback3
  neighbor 10.10.24.1 version 4
  neighbor 10.10.24.1 next-hop-self
  neighbor 10.10.24.1 default-originate
  neighbor 10.10.24.1 soft-reconfiguration inbound
  neighbor 10.10.24.1 route-map AS-out out
!
ip local pool MG660989 202.140.165.1 202.140.165.254
ip local pool MG660989 202.140.166.1 202.140.166.254
ip local pool MG660989 202.140.167.1 202.140.167.254
ip classless
ip route 0.0.0.0 0.0.0.0 203.129.64.51
ip route 10.10.14.1 255.255.255.255 203.129.64.51
ip route 10.10.24.1 255.255.255.255 203.129.80.35
ip route 172.16.121.0 255.255.255.0 192.168.3.161
ip route 172.16.123.1 255.255.255.255 192.168.3.161
ip route 192.168.2.0 255.255.255.0 192.168.3.161
ip route 192.168.4.0 255.255.255.0 192.168.5.201
ip route 202.140.162.1 255.255.255.255 202.140.160.1
ip route 202.140.162.2 255.255.255.255 202.140.162.1
ip route 202.140.162.3 255.255.255.255 202.140.162.1
ip route 202.140.162.4 255.255.255.255 202.140.162.1
ip route 202.140.162.5 255.255.255.255 202.140.162.1
ip route 202.140.162.6 255.255.255.255 202.140.162.1
ip route 202.140.162.7 255.255.255.255 202.140.162.1
ip route 202.140.162.8 255.255.255.255 202.140.162.1
ip route 202.140.162.9 255.255.255.255 202.140.162.1
ip route 202.140.162.10 255.255.255.255 202.140.160.30
ip route 202.140.162.11 255.255.255.255 202.140.162.10
ip route 202.140.162.12 255.255.255.255 202.140.162.10
ip route 202.140.162.13 255.255.255.255 202.140.162.10
ip route 202.140.162.14 255.255.255.255 202.140.162.10
ip route 202.140.162.15 255.255.255.255 202.140.162.10
ip route 202.140.162.16 255.255.255.255 202.140.162.10
ip route 202.140.162.17 255.255.255.255 202.140.162.10
ip route 202.140.162.18 255.255.255.255 202.140.162.10
ip route 202.140.162.19 255.255.255.255 202.140.160.58
ip route 202.140.162.20 255.255.255.255 202.140.162.19
ip route 202.140.162.21 255.255.255.255 202.140.162.19
ip route 202.140.162.22 255.255.255.255 202.140.162.19
ip route 202.140.162.23 255.255.255.255 202.140.162.19
ip route 202.140.162.24 255.255.255.255 202.140.160.59
ip route 202.140.162.25 255.255.255.255 202.140.162.24
ip route 202.140.162.26 255.255.255.255 202.140.162.24
ip route 202.140.162.27 255.255.255.255 202.140.162.24
ip route 202.140.162.28 255.255.255.255 202.140.162.24
ip route 202.140.162.29 255.255.255.255 202.140.162.24
ip route 202.140.162.30 255.255.255.255 202.140.162.24
ip route 202.140.162.31 255.255.255.255 202.140.162.24
ip route 202.140.162.32 255.255.255.255 202.140.162.24
ip route 202.140.162.33 255.255.255.255 202.140.160.60
ip route 202.140.162.34 255.255.255.255 202.140.162.33
ip route 202.140.162.35 255.255.255.255 202.140.162.33
ip route 202.140.162.36 255.255.255.255 202.140.162.33
ip route 202.140.162.41 255.255.255.255 202.140.160.69
ip route 202.140.162.42 255.255.255.255 202.140.162.41
ip route 202.140.162.43 255.255.255.255 202.140.162.41
ip route 202.140.162.44 255.255.255.255 202.140.160.68
ip route 202.140.162.45 255.255.255.255 202.140.162.44
ip route 202.140.162.46 255.255.255.255 202.140.162.44
ip route 202.140.162.47 255.255.255.255 202.140.160.72
ip route 202.140.162.48 255.255.255.255 202.140.162.47
ip route 202.140.162.49 255.255.255.255 202.140.162.47
ip route 202.140.162.50 255.255.255.255 202.140.160.74
ip route 202.140.162.51 255.255.255.255 202.140.162.50
ip route 202.140.162.52 255.255.255.255 202.140.162.50
ip route 202.140.162.53 255.255.255.255 202.140.162.50
ip route 202.140.162.76 255.255.255.255 202.140.160.78
ip route 202.140.162.77 255.255.255.255 202.140.162.76
ip route 202.140.162.78 255.255.255.255 202.140.162.76
ip route 202.140.162.79 255.255.255.255 202.140.160.79
ip route 202.140.162.80 255.255.255.255 202.140.162.79
ip route 202.140.162.81 255.255.255.255 202.140.162.79
ip route 202.140.162.82 255.255.255.255 202.140.162.79
ip route 202.140.162.83 255.255.255.255 202.140.162.79
ip route 202.140.162.84 255.255.255.255 202.140.162.79
ip route 202.140.162.85 255.255.255.255 202.140.162.79
ip route 202.140.162.86 255.255.255.255 202.140.160.81
ip route 202.140.162.87 255.255.255.255 202.140.162.86
ip route 202.140.162.88 255.255.255.255 202.140.162.86
ip route 202.140.162.89 255.255.255.255 202.140.160.75
ip route 202.140.162.90 255.255.255.255 202.140.162.89
ip route 202.140.162.91 255.255.255.255 202.140.162.90
ip route 202.140.162.92 255.255.255.255 202.140.162.90
ip route 202.140.162.93 255.255.255.255 202.140.162.90
ip route 202.140.162.97 255.255.255.255 202.140.160.77
ip route 202.140.162.98 255.255.255.255 202.140.162.97
ip route 202.140.162.99 255.255.255.255 202.140.162.98
ip route 202.140.162.100 255.255.255.255 202.140.162.98
ip route 202.140.162.101 255.255.255.255 202.140.162.98
ip route 202.140.162.102 255.255.255.255 202.140.162.98
ip route 202.140.162.103 255.255.255.255 202.140.162.98
ip route 202.140.162.104 255.255.255.255 202.140.162.98
ip route 202.140.162.105 255.255.255.255 202.140.162.98
ip route 202.140.162.106 255.255.255.255 202.140.162.98
ip route 202.140.162.113 255.255.255.255 202.140.160.76
ip route 202.140.162.114 255.255.255.255 202.140.162.113
ip route 202.140.162.115 255.255.255.255 202.140.162.114
ip route 202.140.162.116 255.255.255.255 202.140.162.114
ip route 202.140.162.117 255.255.255.255 202.140.162.114
ip route 202.140.162.118 255.255.255.255 202.140.162.114
ip route 202.140.162.119 255.255.255.255 202.140.162.114
ip route 202.140.162.120 255.255.255.255 202.140.162.114
ip route 202.140.162.121 255.255.255.255 202.140.162.114
ip route 202.140.162.122 255.255.255.255 202.140.162.114
ip route 202.140.162.129 255.255.255.255 202.140.160.85
ip route 202.140.162.130 255.255.255.255 202.140.162.129
ip route 202.140.162.131 255.255.255.255 202.140.162.129
ip route 202.140.162.132 255.255.255.255 202.140.162.129
ip route 202.140.162.133 255.255.255.255 202.140.162.129
ip route 202.140.162.134 255.255.255.255 202.140.162.129
ip route 202.140.162.135 255.255.255.255 202.140.162.129
ip route 202.140.162.136 255.255.255.255 202.140.160.98
ip route 202.140.162.137 255.255.255.255 202.140.162.136
ip route 202.140.162.138 255.255.255.255 202.140.162.136
ip route 202.140.162.139 255.255.255.255 202.140.162.136
ip route 202.140.162.140 255.255.255.255 202.140.162.136
ip route 202.140.162.141 255.255.255.255 202.140.160.106
ip route 202.140.162.142 255.255.255.255 202.140.162.141
ip route 202.140.162.143 255.255.255.255 202.140.162.141
ip route 202.140.162.144 255.255.255.255 202.140.160.107
ip route 202.140.162.145 255.255.255.255 202.140.162.144
ip route 202.140.162.146 255.255.255.255 202.140.162.144
ip route 202.140.162.147 255.255.255.255 202.140.162.144
ip route 202.140.162.148 255.255.255.255 202.140.162.144
ip route 202.140.162.149 255.255.255.255 202.140.162.144
ip route 202.140.162.150 255.255.255.255 202.140.162.144
ip route 202.140.162.151 255.255.255.255 202.140.162.144
ip route 202.140.162.152 255.255.255.255 202.140.162.144
ip route 202.140.162.153 255.255.255.255 202.140.162.144
ip route 202.140.162.154 255.255.255.255 202.140.162.144
ip route 202.140.162.155 255.255.255.255 202.140.162.144
ip route 202.140.162.156 255.255.255.255 202.140.162.144
ip route 202.140.162.157 255.255.255.255 202.140.162.144
ip route 202.140.162.158 255.255.255.255 202.140.162.144
ip route 202.140.162.159 255.255.255.255 202.140.162.144
ip route 202.140.162.160 255.255.255.255 202.140.162.144
ip route 202.140.162.161 255.255.255.255 202.140.162.144
ip route 202.140.162.162 255.255.255.255 202.140.162.144
ip route 202.140.162.163 255.255.255.255 202.140.162.144
ip route 202.140.162.164 255.255.255.255 202.140.162.144
ip route 202.140.162.165 255.255.255.255 202.140.162.144
ip route 202.140.162.166 255.255.255.255 202.140.162.144
ip route 202.140.162.167 255.255.255.255 202.140.162.144
ip route 202.140.162.168 255.255.255.255 202.140.162.144
ip route 202.140.162.169 255.255.255.255 202.140.162.144
ip route 202.140.162.170 255.255.255.255 202.140.162.144
ip route 202.140.162.171 255.255.255.255 202.140.162.144
ip route 202.140.162.172 255.255.255.255 202.140.162.144
ip route 202.140.162.173 255.255.255.255 202.140.162.144
ip route 202.140.162.174 255.255.255.255 202.140.162.144
ip route 202.140.162.175 255.255.255.255 202.140.162.144
ip route 202.140.162.176 255.255.255.255 202.140.162.144
ip route 202.140.162.177 255.255.255.255 202.140.160.109
ip route 202.140.162.178 255.255.255.255 202.140.162.177
ip route 202.140.162.179 255.255.255.255 202.140.162.177
ip route 202.140.162.180 255.255.255.255 202.140.160.111
ip route 202.140.162.181 255.255.255.255 202.140.162.180
ip route 202.140.162.182 255.255.255.255 202.140.162.180
ip route 202.140.162.183 255.255.255.255 202.140.162.180
ip route 202.140.162.184 255.255.255.255 202.140.162.180
ip route 202.140.162.185 255.255.255.255 202.140.162.1
ip route 202.140.162.186 255.255.255.255 202.140.162.1
ip route 202.140.162.187 255.255.255.255 202.140.162.1
ip route 202.140.162.188 255.255.255.255 202.140.162.1
ip route 202.140.162.189 255.255.255.255 202.140.162.1
ip route 202.140.162.190 255.255.255.255 202.140.160.119
ip route 202.140.162.191 255.255.255.255 202.140.162.190
ip route 202.140.162.192 255.255.255.255 202.140.162.190
ip route 202.140.162.193 255.255.255.255 202.140.162.190
ip route 202.140.162.194 255.255.255.255 202.140.160.121
ip route 202.140.162.195 255.255.255.255 202.140.162.194
ip route 202.140.162.196 255.255.255.255 202.140.162.194
ip route 202.140.162.197 255.255.255.255 202.140.162.194
ip route 202.140.162.198 255.255.255.255 202.140.162.194
ip route 202.140.162.199 255.255.255.255 202.140.162.194
ip route 202.140.162.200 255.255.255.255 202.140.162.194
ip route 202.140.162.201 255.255.255.255 202.140.162.194
ip route 202.140.162.202 255.255.255.255 202.140.162.194
ip route 202.140.162.203 255.255.255.255 202.140.162.194
ip route 202.140.162.204 255.255.255.255 202.140.162.194
ip route 202.140.162.205 255.255.255.255 202.140.162.194
ip route 202.140.162.206 255.255.255.255 202.140.162.194
ip route 202.140.162.207 255.255.255.255 202.140.162.194
ip route 202.140.162.208 255.255.255.255 202.140.162.194
ip route 202.140.162.209 255.255.255.255 202.140.162.194
ip route 202.140.162.210 255.255.255.255 202.140.162.194
ip route 202.140.162.211 255.255.255.255 202.140.160.124
ip route 202.140.162.212 255.255.255.255 202.140.162.211
ip route 202.140.162.213 255.255.255.255 202.140.162.211
ip route 202.140.162.214 255.255.255.255 202.140.162.211
ip route 202.140.162.215 255.255.255.255 202.140.162.211
ip route 202.140.162.216 255.255.255.255 202.140.160.126
ip route 202.140.162.217 255.255.255.255 202.140.162.216
ip route 202.140.162.218 255.255.255.255 202.140.162.216
ip route 202.140.162.219 255.255.255.255 202.140.162.216
ip route 202.140.162.220 255.255.255.255 202.140.162.216
ip route 202.140.162.221 255.255.255.255 202.140.160.131
ip route 202.140.162.222 255.255.255.255 202.140.162.221
ip route 202.140.162.223 255.255.255.255 202.140.162.221
ip route 202.140.163.11 255.255.255.255 202.140.160.132
ip route 202.140.163.12 255.255.255.255 202.140.163.11
ip route 202.140.163.13 255.255.255.255 202.140.163.11
ip route 202.140.164.9 255.255.255.255 202.140.160.200
ip route 202.140.164.10 255.255.255.255 202.140.164.9
ip route 202.140.175.2 255.255.255.255 202.140.164.9
ip route 202.140.175.2 255.255.255.255 202.140.162.1
no ip http server
!
access-list 10 deny any
access-list 11 permit 202.140.168.0 0.0.0.255
access-list 11 permit 202.140.162.0 0.0.0.255
access-list 90 permit 202.140.168.0 0.0.0.255
access-list 98 permit 202.140.160.0 0.0.15.255
access-list 120 permit tcp 202.140.165.0 0.0.0.255 202.140.168.0 0.0.0.255
eq smtp
access-list 120 permit tcp 202.140.166.0 0.0.0.255 202.140.168.0 0.0.0.255
eq smtp
access-list 120 permit tcp 202.140.167.0 0.0.0.255 202.140.168.0 0.0.0.255
eq smtp
access-list 120 permit tcp host 202.140.162.41 202.140.168.0 0.0.0.255 eq smtp
access-list 120 permit tcp host 202.140.162.42 202.140.168.0 0.0.0.255 eq smtp
access-list 120 permit tcp host 202.140.162.43 202.140.168.0 0.0.0.255 eq smtp
access-list 120 permit tcp host 202.140.162.48 202.140.168.0 0.0.0.255 eq smtp
access-list 120 permit tcp host 202.140.162.49 202.140.168.0 0.0.0.255 eq smtp
access-list 120 permit tcp host 202.140.162.140 202.140.168.0 0.0.0.255 eq smtp
access-list 120 deny tcp host 202.140.160.134 any eq www
access-list 120 deny tcp 202.140.165.0 0.0.0.255 any eq smtp
access-list 120 deny tcp 202.140.166.0 0.0.0.255 any eq smtp
access-list 120 deny tcp 202.140.167.0 0.0.0.255 any eq smtp
access-list 120 deny tcp host 202.140.162.41 any eq smtp
access-list 120 deny tcp host 202.140.162.42 any eq smtp
access-list 120 deny tcp host 202.140.162.43 any eq smtp
access-list 120 deny tcp host 202.140.162.48 any eq smtp
access-list 120 deny tcp host 202.140.162.49 any eq smtp
access-list 120 deny tcp host 202.140.162.140 any eq smtp
access-list 120 permit ip 202.140.160.0 0.0.15.255 any
access-list 120 permit ip 203.129.0.0 0.0.255.255 any
access-list 120 deny ip any any
no cdp run
route-map lo2 permit 10
  match ip address 90
!
route-map AS-out permit 10
  match ip address 98 10
!
route-map china permit 10
!
radius-server host x.x.x.x auth-port 1645 acct-port 1646
radius-server retransmit 3
radius-server key x.x.x.x
!
!
gatekeeper
  shutdown
!
!
line con 0
  transport input none
line aux 0
line vty 0 4
  exec-timeout 15 0
line vty 5 15
  exec-timeout 15 0
!
ntp clock-period 17179975
ntp update-calendar
ntp server 210.176.154.17
ntp server 128.118.46.3
ntp server 209.0.72.7
ntp server 137.189.6.18
end

At 09:40 PM 1/15/2002 -0500, you wrote:
>Raymond,
>
>Alright, in order to troubleshoot this one, I need more information then
>that.
>
>Step one: Can you ping the gateway from the UNIX server? Which I assuming
>should be on FastEthernet 2/0 network. Also try to ping the UNIX from the
>router.
>
>Step two: If you can not, meaning that either there is a cable problem or
>the switch the Unix connected to is not functioning correct.
>
>Step three: do a "show int fastethernet 2/0" on the router, make sure the
>interface is up and up. If not, check the duplex and speed setting on both
>router and switch.
>
>Hope this help.
>
>Joe Hsieh
>
>-----Original Message-----
>From: Raymond Leung [mailto:rlcw@zonasa.com]
>Sent: Tuesday, January 15, 2002 7:53 PM
>To: chsieh@networkplus.com
>Subject: RE: [nsp] RESEND : Change IP address on interface 's encount
>some problem on 7206
>
>
>i am using the 202.140.168.0 this network on the unix server.
>
>at 11:19 AM 1/15/2002 -0500, you wrote:
> >Where is the unix server at? 202 or 203, and what ip address assigned to
> >it?
> >
> >JoeH
> >
> >-----Original Message-----
> >From: Raymond Leung [mailto:rlcw@zonasa.com]
> >Sent: Tuesday, January 15, 2002 11:13 AM
> >To: chsieh@networkplus.com
> >Subject: RE: [nsp] RESEND : Change IP address on interface 's encount
> >some problem on 7206
> >
> >
> >the default route is 0.0.0.0 0.0.0.0 204.129.64.51
> >
> >At 10:26 AM 1/15/2002 -0500, you wrote:
> > >Access-list shouldn't be the problem. You should check default route on
> > >Unix and default route on 7200.
> > >
> > >Joe Hsieh
> > >
> > >-----Original Message-----
> > >From: Raymond Leung [mailto:rlcw@zonasa.com]
> > >Sent: Tuesday, January 15, 2002 9:34 AM
> > >To: Cisco List; cisco-nsp@puck.nether.net
> > >Cc: anthony_tsang@hgctr.com
> > >Subject: RE: [nsp] RESEND : Change IP address on interface 's encount
> > >some problem on 7206
> > >
> > >
> > >my access-list 120 is right there , please check and see what can you
>help
> > >me.. thx
> > >
> > >access-list 120 permit tcp 202.140.165.0 0.0.0.255 202.140.168.0
>0.0.0.255
> > >eq smtp
> > >access-list 120 permit tcp 202.140.166.0 0.0.0.255 202.140.168.0
>0.0.0.255
> > >eq smtp
> > >access-list 120 permit tcp 202.140.167.0 0.0.0.255 202.140.168.0
>0.0.0.255
> > >eq smtp
> > >access-list 120 permit tcp host 202.140.162.41 202.140.168.0 0.0.0.255 eq
> > >smtp
> > >access-list 120 permit tcp host 202.140.162.42 202.140.168.0 0.0.0.255 eq
> > >smtp
> > >access-list 120 permit tcp host 202.140.162.43 202.140.168.0 0.0.0.255 eq
> > >smtp
> > >access-list 120 permit tcp host 202.140.162.48 202.140.168.0 0.0.0.255 eq
> > >smtp
> > >access-list 120 permit tcp host 202.140.162.49 202.140.168.0 0.0.0.255 eq
> > >smtp
> > >access-list 120 permit tcp host 202.140.162.140 202.140.168.0 0.0.0.255
>eq
> > >smtp
> > >access-list 120 deny tcp host 202.140.160.134 any eq www
> > >access-list 120 deny tcp 202.140.165.0 0.0.0.255 any eq smtp
> > >access-list 120 deny tcp 202.140.166.0 0.0.0.255 any eq smtp
> > >access-list 120 deny tcp 202.140.167.0 0.0.0.255 any eq smtp
> > >access-list 120 deny tcp host 202.140.162.41 any eq smtp
> > >access-list 120 deny tcp host 202.140.162.42 any eq smtp
> > >access-list 120 deny tcp host 202.140.162.43 any eq smtp
> > >access-list 120 deny tcp host 202.140.162.48 any eq smtp
> > >access-list 120 deny tcp host 202.140.162.49 any eq smtp
> > >access-list 120 deny tcp host 202.140.162.140 any eq smtp
> > >access-list 120 permit ip 202.140.160.0 0.0.15.255 any
> > >access-list 120 permit ip 203.129.0.0 0.0.255.255 any
> > >access-list 120 deny ip any any
> > >
> > >At 06:28 AM 1/15/2002 -0800, Cisco List wrote:
> > > >What is in access-list 120? It looks like you have that applied to
>filter
> > > >outbound traffic on f0/0 so that could be where your problem lies.
> > > >
> > > >Good luck,
> > > >Chad
> > > >
> > > >-------------------------------
> > > >Chad Skidmore
> > > >Director, IP & Data Operations
> > > >Avista Communications
> > > >http://www.avistacom.net
> > > >
> > > >-----Original Message-----
> > > >From: Raymond Leung [mailto:rlcw@zonasa.com]
> > > >Sent: Tuesday, January 15, 2002 1:45 AM
> > > >To: cisco-nsp@puck.nether.net
> > > >Cc: anthony_tsang@hgctr.com
> > > >Subject: [nsp] RESEND : Change IP address on interface 's encount some
> > > >problem on 7206
> > > >
> > > >
> > > >Dear All :
> > > >
> > > >I have some problem encount when changing IP address from one interface
> >to
> > > >other's interface
> > > >
> > > >The original configuration is like this one the following interface :
> > > >
> > > >interface FastEthernet0/0 (going out to internet with using address
> > > >203.129.64.60 , local lan as 202.140.168.7)
> > > > ip address 202.140.168.7 255.255.255.0 secondary
> > > > ip address 203.129.64.60 255.255.255.240
> > > > ip access-group 120 out
> > > > no ip redirects
> > > > duplex full
> > > > no cdp enable
> > > >
> > > >interface FastEthernet2/0
> > > > no ip address
> > > > shutdown
> > > > duplex full
> > > > no cdp enable
> > > >
> > > >There is no problem regarding to my internet connection with this
>config
> >,
> > > >but one problem occur when the config change like this.
> > > >
> > > >
> > > >interface FastEthernet0/0
> > > > ip address 203.129.64.60 255.255.255.240
> > > > ip access-group 120 out
> > > > no ip redirects
> > > > duplex full
> > > > no cdp enable
> > > >
> > > >interface FastEthernet2/0
> > > > ip address 202.140.168.7 255.255.255.0
> > > > duplex full
> > > > no cdp enable
> > > >
> > > >The router can ping both 203.129.64.60's network (which mean can go out
> >to
> > > >internet) , and also can ping the local network with 202.140.168.7
> > > >
> > > >but one things will occur:
> > > >
> > > >when i use a unix server traceroute to internet :
> > > >
> > > >1 tip.zonasa.net xxxms xxxms xxxms
> > > >2. * * *
> > > >3 * * *
> > > >
> > > >
> > > >--
> > > >
> > > >With Regards,
> > > >
> > > >Raymond Leung
> > > >Network Analyst
> > > >Zonasa Network Limited
> > > >
> > > >Suite 903,Technology Plaza
> > > >651 King's Road
> > > >Quarry Bay
> > > >Hong Kong
> > >
> > >---
> > >
> > >With Regards,
> > >
> > >Raymond Leung
> > >Network Analyst
> > >Zonasa Network Limited (AS4841 Maintainer)
> > >
> > >Suite 903,Technology Plaza
> > >651 King's Road
> > >Quarry Bay
> > >Hong Kong
> >
> >---
> >
> >With Regards,
> >
> >Raymond Leung
> >Network Analyst
> >Zonasa Network Limited (AS4841 Maintainer)
> >
> >Suite 903,Technology Plaza
> >651 King's Road
> >Quarry Bay
> >Hong Kong
>
>---
>
>With Regards,
>
>Raymond Leung
>Network Analyst
>Zonasa Network Limited (AS4841 Maintainer)
>
>Suite 903,Technology Plaza
>651 King's Road
>Quarry Bay
>Hong Kong

--

With Regards,

Raymond Leung Network Analyst Zonasa Network Limited

Suite 903,Technology Plaza 651 King's Road Quarry Bay Hong Kong



This archive was generated by hypermail 2b29 : Sun Aug 04 2002 - 04:12:59 EDT