[c-nsp] High Availability PoP Design

Tim Durack tdurack at gmail.com
Mon Oct 31 14:51:48 EST 2005


Assuming by dual-home you mean different IPs, the following might work for you:

  ISP1           ISP2
    |                  |
 -----------     -----------
| RTR-1 |    | RTR-2 |
 -----------     -----------
     |      \  /      |
     |       \/       |
 ----------- /  \  ----------
| SW-1  |    | SW-2  |
 -----------\   / -----------
     |        /\      |
  ------    /   \   ------
 | H1 | --      -| H2 |
  ------           ------

Switches are purely L2. Configure routers for HSRP, 1 group for each
switch. Basic config would look like:

Router 1:

interface g1
 ip address 10.1.1.3 255.255.255.0
 standby 1 ip 10.1.1.1
end

interface g2
 ip address 10.1.2.3 255.255.255.0
 standby 1 ip 10.1.2.1
end

Router 2:

interface g1
 ip address 10.1.1.4 255.255.255.0
 standby 1 ip 10.1.1.1
end

interface g2
 ip address 10.1.2.4 255.255.255.0
 standby 1 ip 10.1.2.1
end


10.1.1.0/24 is the network seen at Switch1, 10.1.2.0/24 is the network
seen at Switch2

Host NICs need to be configured for the appropriate networks.

Tim:>



More information about the cisco-nsp mailing list