[c-nsp] Load balancing on Portchan.

mb at adv.gcomm.com.au mb at adv.gcomm.com.au
Fri Jul 29 01:37:45 EDT 2011


Quoting Lee Starnes <lee.t.starnes at gmail.com>:

> Hi,
>
> Can you provide config details on these for both sides? While we don't use
> 2950 switches, run port channels at the gig level between 3550/60 and 6500
> without these issues, so I suspect you have something missing in your
> config.
>

Hi Lee,

Config below:

3560:

interface FastEthernet0/1
description FEC_TO_ESW01_P20
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,11,12,14,30,35,99,100,103,104,106-108,112,113
switchport trunk allowed vlan add 115,120-123,129,132-136,138,156,158,160,186
switchport trunk allowed vlan add 187,206,289,311,312,340,345,377-396,398,399
switchport trunk allowed vlan add 402,406,422,444,472,473,475,478-488,492,493
switchport trunk allowed vlan add 497,498,500,546,590,591,700,801-806,808,809
switchport trunk allowed vlan add 811-815,865,866,868,869,957,970,973,974,978
switchport trunk allowed vlan add 987,1002-1005,1829,2501,2506,2516,2518-2526
switchport mode trunk
switchport nonegotiate
mls qos trust dscp
storm-control broadcast level 20.00
storm-control action trap
no cdp enable
channel-group 2 mode on
spanning-tree bpdufilter enable
spanning-tree guard root

interface FastEthernet0/2
description FEC_TO_ESW01_P21
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,11,12,14,30,35,99,100,103,104,106-108,112,113
switchport trunk allowed vlan add 115,120-123,129,132-136,138,156,158,160,186
switchport trunk allowed vlan add 187,206,289,311,312,340,345,377-396,398,399
switchport trunk allowed vlan add 402,406,422,444,472,473,475,478-488,492,493
switchport trunk allowed vlan add 497,498,500,546,590,591,700,801-806,808,809
switchport trunk allowed vlan add 811-815,865,866,868,869,957,970,973,974,978
switchport trunk allowed vlan add 987,1002-1005,1829,2501,2506,2516,2518-2526
switchport mode trunk
switchport nonegotiate
mls qos trust dscp
storm-control broadcast level 20.00
storm-control action trap
no cdp enable
channel-group 2 mode on
spanning-tree bpdufilter enable
spanning-tree guard root

interface Port-channel2
description FEC_TO_ESW01_BNE
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,11,12,14,30,35,99,100,103,104,106-108,112,113
switchport trunk allowed vlan add 115,120-123,129,132-136,138,156,158,160,186
switchport trunk allowed vlan add 187,206,289,311,312,340,345,377-396,398,399
switchport trunk allowed vlan add 402,406,422,444,472,473,475,478-488,492,493
switchport trunk allowed vlan add 497,498,500,546,590,591,700,801-806,808,809
switchport trunk allowed vlan add 811-815,865,866,868,869,957,970,973,974,978
switchport trunk allowed vlan add 987,1002-1005,1829,2501,2506,2516,2518-2526
switchport mode trunk
switchport nonegotiate

and 2950:

interface FastEthernet0/20
description FEC_TO_ESW02_P1
switchport trunk allowed vlan 1,11,12,14,30,35,68,99,100,103,104,106-108,112
switchport trunk allowed vlan add 113,115,120-123,129,132-136,138,156,158,160
switchport trunk allowed vlan add 186,187,206,289,311,312,340,345,377-396,398
switchport trunk allowed vlan add 399,402,406,422,444,472,473,475,478-488,492
switchport trunk allowed vlan add 493,497,498,500,546,590,591,700,801-806,808
switchport trunk allowed vlan add 809,811-815,865,866,868,869,957,970,973,974
switchport trunk allowed vlan add 978,987,1829,2483,2501,2506,2516,2518-2526
switchport mode trunk
switchport nonegotiate
mls qos trust dscp
no cdp enable
channel-group 2 mode on
spanning-tree bpdufilter enable
spanning-tree guard root
end

interface FastEthernet0/21
description FEC_TO_ESW02_P2
switchport trunk allowed vlan 1,11,12,14,30,35,68,99,100,103,104,106-108,112
switchport trunk allowed vlan add 113,115,120-123,129,132-136,138,156,158,160
switchport trunk allowed vlan add 186,187,206,289,311,312,340,345,377-396,398
switchport trunk allowed vlan add 399,402,406,422,444,472,473,475,478-488,492
switchport trunk allowed vlan add 493,497,498,500,546,590,591,700,801-806,808
switchport trunk allowed vlan add 809,811-815,865,866,868,869,957,970,973,974
switchport trunk allowed vlan add 978,987,1829,2483,2501,2506,2516,2518-2526
switchport mode trunk
switchport nonegotiate
mls qos trust dscp
no cdp enable
channel-group 2 mode on
spanning-tree bpdufilter enable
spanning-tree guard root

interface Port-channel2
description FEC_TO_ESW02_BNE
switchport trunk allowed vlan 1,11,12,14,30,35,68,99,100,103,104,106-108,112
switchport trunk allowed vlan add 113,115,120-123,129,132-136,138,156,158,160
switchport trunk allowed vlan add 186,187,206,289,311,312,340,345,377-396,398
switchport trunk allowed vlan add 399,402,406,422,444,472,473,475,478-488,492
switchport trunk allowed vlan add 493,497,498,500,546,590,591,700,801-806,808
switchport trunk allowed vlan add 809,811-815,865,866,868,869,957,970,973,974
switchport trunk allowed vlan add 978,987,1829,2483,2501,2506,2516,2518-2526
switchport mode trunk
switchport nonegotiate


Thanks.


-------------------------------------------------------------------------
This e-mail was sent via GCOMM WebMail http://www.gcomm.com.au/




More information about the cisco-nsp mailing list