Eddie,
you have to create an dot1q trunk between a "normal" GE-Port
and an OSM-GE-Port to make that work.
as far as i can remember it should work as follows:
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
!
interface GE-WAN2/1
no ip address
negotiation auto
mls qos trust dscp
!
interface GE-WAN2/1.66
encapsulation dot1Q 66
ip address 66.66.66.66 255.255.255.0
ip vrf forwarding vpnred
mls qos trust dscp
!
interface FastEthernet3/1
switchport
switchport access vlan 66
switchport mode access
no ip address
!
regards,
markus
On Wed, Apr 17, 2002 at 09:02:12AM -0400, Eddie.Lindsay@synetrix.co.uk wrote:
> Hi,
>
> I'm a bit confused as to how to configure MPLS VPNs on a 7600. The 7600
> has the 4GE-WAN OSM module in it and I have so far been able to setup the
> MPLS switching side fine.
>
>
> In order to get my CE devices in to a VRF table, can I only terminate my CE
> connections on the OSM module ports? (as these ports allow me to configure
> vrf forwarding on them). What if I have a CE device terminating on to a
> standard fastethernet port (on a WS-X6348 module), can I somehow put that
> port in to a VRF (which I have configured on a 4GE-WAN sub-interface).
>
> So far I have been unable to do this ... is it possible?
>
> Thanks
>
> Eddie
This archive was generated by hypermail 2b29 : Sun Aug 04 2002 - 04:13:41 EDT