As a follow up on my earlier post on using ISDN BRI to backup the 'wireless'
link on Aironet when it is down.
I am trying to then use GRE tunnels in the configuration between the client
router and the Ethernet port of the Aironet. What I am trying to achieve is
when the 'wireless' access is down, the logical tunnel interface should also
go down, thus bringing up the ISDN BRI backup. But the only method of
bringing the tunnel interface down by by pysically unplugging the ethernet
cable from the aironet radio modem. Has this got to do with the 'tunnel
source Ethernet0' command? Anyway around this?
The 'dialer watch' command cannot be used as it only applies to serial ports
and none to Ethernet.
I am trying not to use an IGP+floating static routes in the configuration -
only as a last resort.
Thanks in advance.
-nick
-----------------------------------------------------------------------
interface Loopback0
ip address 200.100.200.105 255.255.255.248
!
interface Tunnel0
backup delay 5 10
backup interface BRI0
ip address 200.100.230.18 255.255.255.252
tunnel source Ethernet0
tunnel destination 200.100.230.73
//on the access end router:
//
// interface Ethernet0
// ip address 200.100.230.73
// !
// interface Tunnel0
// ip address 200.100.230.17 255.255.255.252
// tunnel source Ethernet0
// tunnel destination 200.100.230.78
!
interface Ethernet0
ip address 200.100.230.78 255.255.255.248
!
interface BRI0
ip unnumbered Loopback0
encapsulation ppp
dialer idle-timeout 300
dialer string 1515
dialer hold-queue 10
dialer-group 10
isdn switch-type basic-net3
ppp pap sent-username aironetbridge password 7 00061B740C750F250E751F
hold-queue 75 in
!
ip classless
ip route 0.0.0.0 0.0.0.0 Tunnel0
ip route 0.0.0.0 0.0.0.0 BRI0 100
dialer-list 10 protocol ip permit
!
This archive was generated by hypermail 2b29 : Sun Aug 04 2002 - 04:12:42 EDT