Hello,
I am implementing ISDN dialup connection from two site to one hub site.
Incoming call from first site(aaaaa) is correctly bound to dialer0,
but incoming call from second site(bbbbb) is rejected.
Following is debug output by "debug isdn event"
Dec 6 02:39:39: ISDN BR0:1: Incoming call rejected, unbindable
Here is configuration of hub site.
version 12.1
!
hostname ccccc
!
username aaaaa password 0 aaaaa
username bbbbb password 0 bbbbb
!
isdn switch-type ntt
!
interface Ethernet0
ip address 192.168.7.252 255.255.255.0
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1 max-link 1
isdn switch-type ntt
!
interface Dialer0
ip address 192.168.201.3 255.255.255.248
encapsulation ppp
dialer pool 1
dialer remote-name aaaaa
dialer idle-timeout 30
dialer string 1234567899
dialer-group 1
ppp authentication chap
!
interface Dialer1
ip address 192.168.202.1 255.255.255.0
encapsulation ppp
dialer pool 1
dialer remote-name bbbbb
dialer idle-timeout 30
dialer string 1234567800
dialer-group 1
ppp authentication chap
!
dialer-list 1 protocol ip permit
!
When I use "dialer caller xxxx" in dialer1 configuration,
call from site(bbbbb) is bound to dialer1 correctly.
But the site will be overseas in future, so caller-ID is not usable.
Is there any way to bind BRI to dialer1 properly?
Regards,
-----
Kouji Baba
This archive was generated by hypermail 2b29 : Sun Aug 04 2002 - 04:12:56 EDT