I have small network:
S1/0---S0/0 Cisco 1720 (r3)
Cisco F0/0---F0/0 Cisco
7200 (r1) 3660 (r2)
S1/1---S0/0 Cisco 2610 (r4)
r1 (c7200) - area 0
r2 (c3660) - area 0 and 1
r3 (c1720) - area 1
r4 (c2610) - area 1
------------------------------------------------
r1 configuration:
interface Serial1/0
description 2mbps to ISP
ip address 1.1.1.2 255.255.255.252
!
interface FastEthernet0/0
description Connected to r2
ip address 10.10.10.1 255.255.255.0
!
router ospf 100
network 10.10.10.0 0.0.0.255 area 0
!
------------------------------------------------
r2 configuration:
interface FastEthernet0/0
description Connected to r1
ip address 10.10.10.2 255.255.255.0
!
interface Serial1/0
description Connected to r3
ip address 20.0.0.1 255.255.255.252
!
interface Serial1/1
description Connected to r4
ip address 20.0.1.1 255.255.255.252
!
router ospf 100
network 10.10.10.0 0.0.0.255 area 0
network 20.0.0.0 0.255.255.255 area 1
!
------------------------------------------------
r3 configuration:
interface Serial0/0
description Connected to r2
ip address 20.0.0.2 255.255.255.252
!
interface FastEthernet1/0
description To CUSTOMERS
!
router ospf 100
network 20.0.0.0 0.255.255.255 area 1
!
------------------------------------------------
r4 configuration:
interface Serial0/0
description Connected to r2
ip address 20.0.1.2 255.255.255.252
!
interface FastEthernet1/0
description To CUSTOMERS
!
router ospf 100
network 20.0.0.0 0.255.255.255 area 1
!
------------------------------------------------
Is this network and router configurations are correct ?
Any sugestions about this network design ?
-- greets, t.
This archive was generated by hypermail 2b29 : Sun Aug 04 2002 - 04:13:06 EDT