[cisco-bba] VPDN session stuck in wiccn state ?

Andy Saykao andy.saykao at staff.netspace.net.au
Wed Mar 25 21:24:04 EDT 2009

Much appreciate your help Tony.

Not sure if it's from all their LAC's or a subset, but will keep this in



Andy Saykao
Systems Administrator
Netspace Online Systems Pty Ltd
Phone : 03 9811 0049
Mobile : 0401 422 406
Fax     : 03 9811 0044
E-Mail : andy.saykao at staff.netspace.net.au

-----Original Message-----
From: Tony [mailto:td_miles at yahoo.com] 
Sent: Thursday, 26 March 2009 12:18 PM
To: cisco-bba at puck.nether.net; Andy Saykao
Subject: RE: [cisco-bba] VPDN session stuck in wiccn state ?

Hi Andy,

I've pretty much out of ideas now then, sorry :(

If you've opened a case with TAC, you may just have to wait for them to
sort it out with you. I would press them to find out what that state of
"wiccn" means.. If it's not a valid state, then it's coming from within
the IOS code somewhere and they should be able to trace it and find
where. Keep requesting escalations on your case until it gets to someone
who knows/cares.

You could try downgrading to a different IOS, unless you definitely need
something in the special release you are using to make it work.

If it's only tunnels from one provider, is it from all of their LAC, or
a subset of their LAC ?


--- On Thu, 26/3/09, Andy Saykao <andy.saykao at staff.netspace.net.au>

> From: Andy Saykao <andy.saykao at staff.netspace.net.au>
> Subject: RE: [cisco-bba] VPDN session stuck in wiccn  state ?
> To: "Tony" <td_miles at yahoo.com>, cisco-bba at puck.nether.net
> Date: Thursday, 26 March, 2009, 11:56 AM
> Hi Tony,
> Thank you for your reply.
> > One thing I can see from your output is that all of
> the sessions with
> this state are on the same tunnel (TunID: 21116). Do you have any 
> other sessions that are working on this same tunnel ?
> Yes there are valid sessions on the tunnel.
> > Is it happening across all of your LNS, or just one ?
> When you
> upgraded did you change IOS ? What IOS version are you running ? Have 
> you tried a different IOS ? Does a reboot fix the problem ?
> It's happening across all of our LNS's. We've been working extensively

> with Cisco to get these LNS's up and running and using a special 
> engineering release from the 12.2(33) train. No, we have not tried a 
> different IOS given that we've been working with Cisco on getting this

> far already.
> A reboot fixes the problem temporarily but when we arrive the next 
> day, there's a whole bunch of sessions waiting for us stuck in this 
> "wiccn"
> state.
> > Did the LAC provider ("T" or "O" ?) have to change
> anything on their
> > end as part of the changes ? They will always say that
> everything is
> > ok, doesn't mean it is :)
> We terminate a few tunnels from a variety of Service Providers on 
> these LNS's and are currently only having issues with one provider 
> where we encounter this problem.
> Cheers.
> Andy


This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email

This email and any files transmitted with it are confidential and intended
 solely for the use of the individual or entity to whom they are addressed. 
Please notify the sender immediately by email if you have received this 
email by mistake and delete this email from your system. Please note that
 any views or opinions presented in this email are solely those of the
 author and do not necessarily represent those of the organisation. 
Finally, the recipient should check this email and any attachments for 
the presence of viruses. The organisation accepts no liability for any 
damage caused by any virus transmitted by this email.

More information about the cisco-bba mailing list