[cisco-bba] LNS Error on Cisco ASR 1004

Christoph Loibl cl at sil.at
Thu Jan 3 13:46:07 EST 2013

Hi Dominic,

On Jan 3, 2013, at 6:32 PM, "Dominic" <dominic at broadconnect.ca> wrote:

> Yep, tried that, same result.  I have whittled down the supplied radius attributes to the barest minimum, but the result is the same. Also applied " aaa policy interface-config allow-subinterface",both on the ASR and via radius, and the result is same.

I looked into some of the radius configs and found that we are using:

	Cisco-AVPair += "lcp:allow-subinterface=yes"


	Cisco-Avpair += "lcp:interface-config=allow-subinterface=yes"

As I wrote earlier that day - but this may very well be completely equivalent.

As far as I remember there are/were some restrictions regarding multilink ppp on the ASR1k - at least with older firmware (if it is supported at all, probably only for LFI I don't really remember). You may also want to remove this configuration from your VT and check what firmware you are running.

I think some restrictions regarding Full-ViA and Subinterface-ViA have been removed in recent firmwares.

Regarding your log:

Jan  3 12:22:42 aggr.rt1 468674: 8w5d: VT[Vi3]:Added new vtemplate cloneblk, now cloning from vtemplate

It seems to clone a Full-Virtual-Access right from the beginning (otherwise it would write "VT[ViX.Y]" into its log). - There is something happening before the cloning happens that forces the router to clone a Full-ViA.

Good luck,


SILVER SERVER \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\ \\ \
Ing Christoph Loibl, MSc <cl at sil.at>           Senior Network Engineer
CL8-RIPE                                             http://www.sil.at

More information about the cisco-bba mailing list