[nsp] Cisco problem

Kevin kevin at honeycomb.net
Wed Aug 13 22:44:09 EDT 2003

Just Tried that, I put on "no ip route-cache" and "no ip mroute-cache" and even tried "no ip route-cache cef"
On all the interfaces, and it still does it?


-----Original Message-----
From: lexus [mailto:lexus at ince.st] 
Sent: Wednesday, August 13, 2003 9:07 PM
To: 'Kevin'
Subject: RE: [nsp] Cisco problem


Cisco does not recommend CEF on serial interfaces, you can globally enable CEF, then manually disable CEF for the serial interfaces.


-----Original Message-----
From: cisco-nsp-bounces at puck.nether.net [mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of Kevin
Sent: Wednesday, August 13, 2003 6:32 PM
To: cisco-nsp at puck.nether.net
Subject: [nsp] Cisco problem

I have an 7513 router with RSP4s,
I tried upgrading the IOS to 12.3(1a) and 12.2(14)S3 to fix the DDOS vulnerability. I have 3 Serial interfaces ppp mutilinkd to one of my upstream providers, Before I was running 12.1(14). Anyways after upgraded if I enable IP CEF the multilink interface does'nt allow any packets 
To go through, pings, bgp packets, nothing, but If I disable ip cef everything works fine. Although with 12.2 I was able to send some packets through although with heavy packet loss, The Multilink interface shows up and now errors when CEF is enabled. Has anyone experienced this before?

Honeycomb Internet Services

cisco-nsp mailing list  cisco-nsp at puck.nether.net http://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

More information about the cisco-nsp mailing list