[nsp] Traffic Shaping on Cisco Catalyst 3550 with QoS

Alexandra Alvarado aaaa at telconet.net
Mon Mar 29 16:25:57 EST 2004


----- Original Message ----- 
From: Alexandra Alvarado 
To: cisco-nsp-request at puck.nether.net ; Alexandra Alvarado 
Sent: Thursday, March 18, 2004 5:21 PM
Subject: Traffic Shaping on Cisco Catalyst 3550 with QoS


Hello,

I have been working to limit bandwidth per port on catalyst 3550 switches with success. The lines that I use are the next:

mls qos aggregate-policer bwin_8kbps 8000 8000 exceed-action drop
mls qos aggregate-policer bwout_8kbps 8000 8000 exceed-action drop
!
class-map match-any bwout_8kbps
  match ip dscp 0
!
class-map match-all bwin_8kbps
  match access-group 127
!
policy-map bwout_8kbps
  class bwout_8kbps
    police aggregate bwout_8kbps
!
policy-map bwin_8kbps
  class bwin_8kbps
    police aggregate bwin_8kbps
!
access-list 127 permit tcp any any
access-list 127 permit udp any any
access-list 127 permit ip any any
!
!
interface FastEthernet0/7
 service-policy input bwin_8kbps
 service-policy output bwout_8kbps
!

BUT, the above configuration is to manage a global bandwidth, but I need to be more specific, I need to shape for example: http service, 64kbps input
and 128 kbps output, Input bandwith control is made with ACLs, but I don't have success managing DSCP values.  Can anybody help me!

Thanks

Alexandra Alvarado


More information about the cisco-nsp mailing list