[c-nsp] Dot1q subinterfaces on cisco 1721

Patrick Bohannon pbohanno at kiva.net
Mon Oct 11 11:49:32 EDT 2004


I ran into the same problem with several "brand new" 1721s from authorized
vendors, and finally just stumbled upon several more 1721s that actually
worked correctly.  I had a TAC case open for awhile and Cisco finally
indicated they believed this to be a hardware problem.  It didn't seem to be
IOS dependent at all as we tried a multitude of different IOS versions.
Their recommendation was to either let Cisco take the router back via
SMARTnet for exchange or to return it through your vendor.

Very frustrating, I know.  If you'll notice, you can type encapsulation and
hit enter, and you'll get yelled at for not providing a complete command.
However, if you type encapsulation ?, you'll get an invalid command.

Good luck!

-----Original Message-----
From: cisco-nsp-bounces at puck.nether.net
[mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of Sorin CONSTANTINESCU
Sent: Monday, October 11, 2004 10:28 AM
To: cisco-nsp at puck.nether.net
Subject: [c-nsp] Dot1q subinterfaces on cisco 1721


I have a cisco 1721 that doesn't let me set the encapsulation for
fastethernet subinterfaces. I tried several IOS images using Feature
Navigator, but no results.

I took the image running on another 1721, loaded it into the one with the
problem, but it still didn't work.

=== cut here ===
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int f0.1

Router(config-subif)#enc dot1q 1
% Invalid input detected at '^' marker.

=== and here ===

The only difference between the 2 routers is in the output of show ver:

The one that works: MPC860P processor: part number 5, mask 2 The one that
doesn't work: MPC860P processor: part number 0, mask 32

I searched on google, but i didn't find anything. I asked the output
interpreter, but still nothing :)

Any ideeas?

consta at gmail.com
Linux Registered User #222086
cisco-nsp mailing list  cisco-nsp at puck.nether.net
archive at http://puck.nether.net/pipermail/cisco-nsp/

More information about the cisco-nsp mailing list