[c-nsp] problem in cisco 3640 -console

Ted Mittelstaedt tedm at toybox.placo.com
Wed Aug 10 12:17:46 EDT 2005

Just a FYI, the break isn't a character, it is generated by the UART
in the PC.  Some PC serial port UART chips have this functionality
broken.  If you ever have trouble getting a system to respond to a
break, try a different PC.


>-----Original Message-----
>From: cisco-nsp-bounces at puck.nether.net
>[mailto:cisco-nsp-bounces at puck.nether.net]On Behalf Of
>dineshtj at spymac.com
>Sent: Thursday, August 04, 2005 9:28 PM
>To: skeoseyan at btspartners.com; cisco-nsp at puck.nether.net
>Subject: Re: [c-nsp] problem in cisco 3640 -console
>Hi all,
>  thanks for your responses, but Scott my router is not
>responding to the
>break sequence too, i tried with Secure CRT the same response.
>  but one good thing is i can able to get into the router
>through AUX port
>but alas the enable password is not set, so i cant able to get
>into the EXEC
>mode where i can change the configs.
>Thanks & Regards,
>Dinesh T. J.
>----- Original Message -----
>From: "Scott A. Keoseyan" <skeoseyan at btspartners.com>
>To: <dineshtj at spymac.com>; <cisco-nsp at puck.nether.net>
>Sent: Thursday, August 04, 2005 11:51 PM
>Subject: RE: [c-nsp] problem in cisco 3640 -console
>> Dinesh,
>> If you haven't tried a password recovery ala break-sequence, do this
>> If this doesn't work... Change to a different terminal
>program.  I like
>> the best, but some others work fine too.
>> If you're able to get to rommon from issuing a break
>sequence, change the
>> boot register to 0x2142, reboot the router and do a 'show
>start' and look
>> for the command 'no exec' under the 'line con0' section of the config.
>> need to remove that command if it is there (it's telling the
>router not to
>> allow exec sessions on the console).  When I have seen a
>router boot, and
>> then not be able to get to it from the console after it has
>displayed the
>> 'Press Return to get started' prompt, that has often been the
>> Finally, you might try the aux port to see if you can at
>least get your
>> terminal to respond there... You prolly won't be able to get into the
>> from there, but at least you can validate your terminal...
>> Good luck,
>> Scott
>> -----Original Message-----
>> From: cisco-nsp-bounces at puck.nether.net
>> [mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of
>dineshtj at spymac.com
>> Sent: Thursday, August 04, 2005 1:01 AM
>> To: cisco-nsp at puck.nether.net
>> Subject: [c-nsp] problem in cisco 3640 -console
>> Hi all,
>>    We are having one cisco 3640 router in our lab, the problem we are
>> is
>> the router is not responding to the keystrokes while booting and even
>> booting. Am able to see the boot sequence which is pretty
>normal and in
>> end
>> it comes 'Press RETURN to get start'. but alas, router is not
>> the
>> keystrokes from key board. i tried changin the keyboard too.
>> this looks silly, is anybody have solution/idea for this. it
>will be very
>> helpful
>> to me.
>> Thanks & Regards,
>> Dinesh T. J.
>> Sr. Network Engineer,
>> Afila Tech India (P) Ltd.,
>> _______________________________________________
>> cisco-nsp mailing list  cisco-nsp at puck.nether.net
>> https://puck.nether.net/mailman/listinfo/cisco-nsp
>> archive at http://puck.nether.net/pipermail/cisco-nsp/
>skeoseyan at btspartners.com <skeoseyan at btspartners.com>;
>cisco-nsp at puck.nether.net
><cisco-nsp at puck.nether.net>
>cisco-nsp mailing list  cisco-nsp at puck.nether.net
>archive at http://puck.nether.net/pipermail/cisco-nsp/
>No virus found in this incoming message.
>Checked by AVG Anti-Virus.
>Version: 7.0.338 / Virus Database: 267.10.5/67 - Release Date: 8/9/2005
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.10.5/67 - Release Date: 8/9/2005

More information about the cisco-nsp mailing list