[c-nsp] PIX and Oracle

Eusebio López eusebio at palmanet.net
Wed Feb 1 05:44:24 EST 2006

yes, I have deactivated sqlnet fixup, but the problem I am not solved.

-----Mensaje original-----
De: Brant I. Stevens [mailto:branto at branto.com] 
Enviado el: martes, 31 de enero de 2006 19:51
Para: Eusebio López; cisco-nsp at puck.nether.net
Asunto: RE: [c-nsp] PIX and Oracle

Have you tried disabling the sqlnet fixup?

branto-pix-01# show fixup
no fixup protocol dns
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
no fixup protocol tftp 69

It's enabled by default.  To turn it off use this command:
no fixup protocol sqlnet 1521


-----Original Message-----
From: cisco-nsp-bounces at puck.nether.net
[mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of Eusebio López
Sent: Tuesday, January 31, 2006 4:55 AM
To: cisco-nsp at puck.nether.net
Subject: [c-nsp] PIX and Oracle

my problem is the following one.
when a client enters a data base of oracle through pix, the yield is very
low, but if the client does not happen through pix, the access to the data
base is correct.
somebody knows like solving this problem?

cisco-nsp mailing list  cisco-nsp at puck.nether.net
archive at http://puck.nether.net/pipermail/cisco-nsp/

More information about the cisco-nsp mailing list