[c-nsp] QoS on dual T1s ok?

Voll, Scott Scott.Voll at wesd.org
Tue Feb 14 14:45:00 EST 2006


Depends on the traffic.  Voice and Video don't do real well with per
packet load balancing.  Other traffic shouldn't be bad.

scott

-----Original Message-----
From: cisco-nsp-bounces at puck.nether.net
[mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of Jose
Sent: Tuesday, February 14, 2006 11:19 AM
To: cisco-nsp at puck.nether.net
Subject: [c-nsp] QoS on dual T1s ok?

Just wanted to get some added reassurance from you guys since I think 
this will work but just wanted to make sure.

Customer wants us to prioritize a specific /28 from his assigned blocks 
across the two T1s he has from us.  He would like this block to be able 
to use up to half of his bandwidth if needed and when the /28 is not 
using any bandwidth, the other blocks on his network should have the 
ability to use up to the full two T1s worth of bandwidth.

Based on this request I created a policy map based on an access-list to 
match any traffic on that specific block like this:

access-list 120 permit ip any 10.0.0.16 0.0.0.15
access-list 120 deny   ip any any
!
class-map match-any customer
  match access-group 120
!
policy-map customer
  class customer
    priority 768
  class class-default
    fair-queue

I then apply this policy map to each serial interface:

interface Serial1/1/0:1
 no ip directed-broadcast
 ip load-sharing per-packet
 no fair-queue
 service-policy output customer
!
interface Serial1/1/1:1
 no ip address
 no ip directed-broadcast
 ip load-sharing per-packet
 no fair-queue
 service-policy output customer
!

Does anyone see anything wrong with the way I set this up?  I assume 
that per-packet load balancing won't throw anything off?

Thanks for any feedback.

Jose
_______________________________________________
cisco-nsp mailing list  cisco-nsp at puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/



More information about the cisco-nsp mailing list