[c-nsp] Cisco Bandwidth Control Unit??

Adam Piasecki apiasecki at gmail.com
Mon Jan 23 14:55:01 EST 2006


I have approx 60 customers using wireless broadband. The technology 
is pretty old and doesn't contain any built-in bandwidth control. I
was playing around with the Cisco Traffic Policing and came up with
this. It works fine for the few test customers, but am afraid a 2610
with 32mb would not be able to handle this. The total throughput of
all the customers is only about 1.5mb down and about 1.0mb up max at
any given time. I can always upgrade the router/memory if that is the
biggest problem here.

class-map match-any test1
  match access-group 12
  match destination-address mac 0050.8B5B.5AD6
class-map match-any test2
  match access-group 20
  match destination-address mac 0013.104E.0DDF
class-map match-any test3
  match access-group 21
  match destination-address mac 0012.17C3.683F

policy-map traffic-policing
  class test1
     police 256000 32000 32000 conform-action transmit exceed-action drop
  class test2
     police 768000 32000 32000 conform-action transmit exceed-action drop
  class test3
     police 512000 32000 32000 conform-action transmit exceed-action drop


interface Multilink1
 service-policy output traffic-policing


interface Ethernet0/0
 service-policy output traffic-policing


access-list 12 permit X.X.X.X
access-list 20 permit X.X.X.X
access-list 21 permit X.X.X.X

Thanks,
Adam



More information about the cisco-nsp mailing list