[c-nsp] L2TPv3 tunnel - one-way only

Steven Pfister SPfister at dps.k12.oh.us
Wed Jul 2 11:20:02 EDT 2008


Here is the current config. I'm trying to gain access to vlan 77 on the remote side (10.77.0.0/16). 

Thanks!

--Steve

central side:

l2tp-class l2-dyn
 authentication
 hostname ADM
 password somepassword
 cookie size 8
!
pseudowire-class pw-dynamic
 encapsulation l2tpv3
 protocol l2tpv3 l2-dyn
 ip local interface Loopback0
!
interface Loopback0
 ip address 192.168.7.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 no ip redirects
 no ip proxy-arp
 ip pim sparse-mode
 speed 100
 full-duplex
 no cdp enable
!
interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 192.168.9.1 255.255.255.0
 no snmp trap link-status
 no cdp enable
!
interface FastEthernet0/0.77
 encapsulation dot1Q 77
 no snmp trap link-status
 no cdp enable
 xconnect 192.168.7.77 77 pw-class pw-dynamic

-------------

remote side:

l2tp-class l2-dyn
 authentication
 hostname XYZ
 password somepassword
 cookie size 8
!
pseudowire-class pw-dynamic
 encapsulation l2tpv3
 protocol l2tpv3 l2-dyn
 ip local interface Loopback0
!
interface Loopback0
 ip address 192.168.7.77 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 no ip redirects
 no ip proxy-arp
 ip pim sparse-mode
 ip route-cache flow
 speed 100
 full-duplex
!
interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 10.77.0.1 255.255.0.0
 no snmp trap link-status
 no cdp enable
!
interface FastEthernet0/0.77
 encapsulation dot1Q 77
 no snmp trap link-status
 no cdp enable
 xconnect 192.168.7.1 77 pw-class pw-dynamic


Steve Pfister
Technical Coordinator, 
The Office of Information Technology
Dayton Public Schools
115 S. Ludlow St. 
Dayton, OH 45402
 
Office (937) 542-3149
Cell (937) 673-6779
Direct Connect: 137*131747*8
Email spfister at dps.k12.oh.us




More information about the cisco-nsp mailing list