[c-nsp] Loopback/VLAN question

Arie Vayner (avayner) avayner at cisco.com
Tue Dec 15 14:32:12 EST 2009


Frank,

Can you please explain what do you want to achieve?
I think this should be done in a different way.

Also, what HW do you have?

Arie

-----Original Message-----
From: cisco-nsp-bounces at puck.nether.net
[mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of Frank Bulk -
iName.com
Sent: Tuesday, December 15, 2009 20:19
To: cisco-nsp at puck.nether.net
Subject: [c-nsp] Loopback/VLAN question

I have several uniquely numbered 802.1q tagged links coming into a Cisco
7609-S (12.2(33)SRB3) on a single physical port.  I would like to use
the
same group of subnets for each VLAN and I tried using loopbacks but it
doesn't work.  Any ideas on what I'm doing wrong?

interface Loopback 2
 ip dhcp relay information trusted
 ip dhcp relay information option-insert none
 ip dhcp relay information policy-action keep
 ip address a.b.c.1 255.255.255.0
 ip address a.b.d.1 255.255.255.0 secondary
 ip address a.b.e.1 255.255.255.0 secondary
 ip helper-address w.x.y.z
 arp timeout 300

interface Vlan10
 ip unnumbered loopback 2
 ip dhcp relay information trusted
 ip dhcp relay information option-insert none
 ip dhcp relay information policy-action keep
 ip helper-address w.x.y.z

interface Vlan11
 ip unnumbered loopback 2
 ip dhcp relay information trusted
 ip dhcp relay information option-insert none
 ip dhcp relay information policy-action keep
 ip helper-address w.x.y.z

interface GigabitEthernet1/1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10, 11
 switchport mode trunk
end

_______________________________________________
cisco-nsp mailing list  cisco-nsp at puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/


More information about the cisco-nsp mailing list