[c-nsp] QOS VLAN

Leslie Meade lmeade at signal.ca
Thu Jan 15 19:21:07 EST 2009

I have a 6509e with a sup 32, and I want to control how much bandwidth is available to each vlan. My uploading is working fine but I do not know understand why my users on this vlan or any vlan still pulls down lots of data. I have been told that I cannot do this because the equipment is not suited to my needs.

This is what I have

policy-map 4_Mb_Internet
  class class-default
   police cir 4194000 bc 491515 be 491515 conform-action transmit exceed-action drop violate-action drop

interface Vlan4
 description 2012 Camera Feed
 ip address
 ip access-group Productions in
 ip helper-address
 no ip redirects
 no ip unreachables
 ip flow ingress
 ip route-cache flow
 no ip mroute-cache
 mls netflow sampling
 standby 15 ip
 standby 15 priority 250
 standby 15 preempt
 service-policy input 4_Mb_Internet
 service-policy output 4_Mb_Internet

Any one point me in the right direction


More information about the cisco-nsp mailing list