[c-nsp] ATM Subinterface QoS

Dave Weis djweis at internetsolver.com
Mon Dec 20 10:51:48 EST 2010


I'm trying to get QoS on a subinterface of an OC3 to work correctly. I have been able to get it working for PPPoA interfaces in the past but the same method isn't working for me.

This is how I have things declared:

class-map match-all VOIP-TRAFFIC
 match access-group name MY-VOICE
!
!
policy-map OUTPUT-POLICER
 class VOIP-TRAFFIC
  priority 100
  set dscp ef
 class class-default
  fair-queue
policy-map MAP-1536-OUT
 class class-default
  shape average 1536000
  service-policy OUTPUT-POLICER
policy-map MAP-3072-OUT
 class class-default
  shape average 3072000
  service-policy OUTPUT-POLICER
policy-map MAP-256-OUT
 class class-default
  shape average 256000
  service-policy OUTPUT-POLICER

ip access-list standard EVERYTHING
 permit any
!
ip access-list extended MY-VOICE
 permit ip x.x.x.0 0.0.0.63 any

interface ATM4/0.605 point-to-point
 description FCP 3 Admin
 ip address 192.168.110.9 255.255.255.252
 pvc 5/45
  protocol ip 192.168.110.10
  broadcast
  encapsulation aal5snap
 !

Trying to add service-policy output MAP-1536-OUT to the subinterface gives me the error  
GTS : Not supported on this interface
If I add it to the PVC I get the error
GTS : Not supported over ATM VCs

Thanks for any help. I have done a lot of research and googling but have not had any luck finding something that will work for me. This is running on a 7200 12.4 with a PA-A3-OC3SMI and a NPE-GE1.

Dave




-- 
Dave Weis
515-224-9229
djweis at internetsolver.com
http://www.internetsolver.com/ 
Please check out our Complete Support Service 
http://www.internetsolver.com/completesupport/ 




More information about the cisco-nsp mailing list