[c-nsp] 'show isis database' delayed crash on 15.0(1)M1

Łukasz Bromirski lukasz at bromirski.net
Sun Feb 7 14:35:42 EST 2010

On 2010-02-07 20:04, Bryan Fields wrote:

>> Hard to reproduce or something else is causing the crash, I just tried
>> this on my farm of 9 different 18xx and no crash at all:
>> c180x#sh ver | i IOS
>> Cisco IOS Software, C180X Software (C180X-ADVENTERPRISEK9-M), Version
>> 15.0(1)M, RELEASE SOFTWARE (fc2)
> I'm running the 15.0(1)M1 Advanced IP services, which is a different IOS image.

I tried Adv IP Services also, and a 15.0(1)M1 release. No luck,
but I'll try to dig deeper. Rodney is also on the list, maybe
he will pickup the thread as his time permits.

> I would suspect not, as no one would run ISIS on this platform, as it's kinda
> a half ass ISIS implementation to begin with.

Well, it works and is supported, so... what's there not from your
perspective that makes it "half ass"?

IS-IS is actually run on a number of "small" boxes by a couple of
SPs that just need a routing protocol for their own AS that is
separate from IP. NANOG usually hosts discussion about that once
a quarter or so.

"Everything will be okay in the end. |                  Łukasz Bromirski
 If it's not okay, it's not the end. |       http://lukasz.bromirski.net

More information about the cisco-nsp mailing list