[c-nsp] Cisco 6500/SUP720-3B EtherChannel Sample ?

Jon Harald Bøvre jon at bovre.no
Sun Aug 28 01:49:58 EDT 2011


add command 'channel-group 5 mode on' to interface. This creates 
port-channel interface
configuration below from one 7609 SUP720

interface Port-channel5
  description xxx link
  switchport
  switchport trunk encapsulation dot1q
  switchport trunk allowed vlan 
1-253,255-283,285-288,291-306,308-337,339-355
  switchport trunk allowed vlan add 357-372,375,376,380-382,384-388,390-531
  switchport trunk allowed vlan add 534-603,607-610,612-691,693-703,705-899
  switchport trunk allowed vlan add 901-973,975-1156,1158-1207,1209-1252
  switchport trunk allowed vlan add 1254-1268,1270,1271,1274-1276,1278-1296
  switchport trunk allowed vlan add 1298-1356,1358-1383,1385-1422,1424-1513
  switchport trunk allowed vlan add 1515-1524,1526-1604,1606,1608-1628,1630
  switchport trunk allowed vlan add 1632-1968,1971-1979,1981-2099,2101-2204
  switchport trunk allowed vlan add 
2206-2899,2901-3472,3474,3476-3478,3480-4094
  switchport mode trunk
  switchport nonegotiate
  mtu 2200
  load-interval 30
  mls qos trust cos

interface TenGigabitEthernet7/1
  description xxx portchannel 5
  switchport
  switchport trunk encapsulation dot1q
  switchport trunk allowed vlan 
1-253,255-283,285-288,291-306,308-337,339-355
  switchport trunk allowed vlan add 357-372,375,376,380-382,384-388,390-531
  switchport trunk allowed vlan add 534-603,607-610,612-691,693-703,705-899
  switchport trunk allowed vlan add 901-973,975-1156,1158-1207,1209-1252
  switchport trunk allowed vlan add 1254-1268,1270,1271,1274-1276,1278-1296
  switchport trunk allowed vlan add 1298-1356,1358-1383,1385-1422,1424-1513
  switchport trunk allowed vlan add 1515-1524,1526-1604,1606,1608-1628,1630
  switchport trunk allowed vlan add 1632-1968,1971-1979,1981-2099,2101-2204
  switchport trunk allowed vlan add 
2206-2899,2901-3472,3474,3476-3478,3480-4094
  switchport mode trunk
  switchport nonegotiate
  mtu 2200
  load-interval 30
  mls qos trust cos
  channel-group 5 mode on


interface TenGigabitEthernet7/3
  description xxx portchannel 5
  switchport
  switchport trunk encapsulation dot1q
  switchport trunk allowed vlan 
1-253,255-283,285-288,291-306,308-337,339-355
  switchport trunk allowed vlan add 357-372,375,376,380-382,384-388,390-531
  switchport trunk allowed vlan add 534-603,607-610,612-691,693-703,705-899
  switchport trunk allowed vlan add 901-973,975-1156,1158-1207,1209-1252
  switchport trunk allowed vlan add 1254-1268,1270,1271,1274-1276,1278-1296
  switchport trunk allowed vlan add 1298-1356,1358-1383,1385-1422,1424-1513
  switchport trunk allowed vlan add 1515-1524,1526-1604,1606,1608-1628,1630
  switchport trunk allowed vlan add 1632-1968,1971-1979,1981-2099,2101-2204
  switchport trunk allowed vlan add 
2206-2899,2901-3472,3474,3476-3478,3480-4094
  switchport mode trunk
  switchport nonegotiate
  mtu 2200
  load-interval 30
  mls qos trust cos
  channel-group 5 mode on



site#sh etherchannel 5 detail
Group state = L2
Ports: 2   Maxports = 8
Port-channels: 1 Max Port-channels = 1
Protocol:    -
Minimum Links: 0
                 Ports in the group:
                 -------------------
Port: Te7/1
------------

Port state    = Up Mstr In-Bndl
Channel group = 5           Mode = On               Gcchange = -
Port-channel  = Po5         GC   =   -              Pseudo port-channel 
= Po5
Port index    = 0           Load = 0x55             Protocol =    -
Mode = LACP

Age of the port in the current state: 160d:04h:22m:01s

Port: Te7/3
------------

Port state    = Up Mstr In-Bndl
Channel group = 5           Mode = On               Gcchange = -
Port-channel  = Po5         GC   =   -              Pseudo port-channel 
= Po5
Port index    = 1           Load = 0xAA             Protocol =    -
Mode = LACP

Age of the port in the current state: 117d:23h:20m:43s

                 Port-channels in the group:
                 ----------------------

Port-channel: Po5
------------

Age of the Port-channel   = 167d:04h:04m:53s
Logical slot/port   = 14/5          Number of ports = 2
GC                  = 0x00000000      HotStandBy port = null
Port state          = Port-channel Ag-Inuse
Protocol            =    -
Fast-switchover     = disabled
Direct Load Swap    = disabled

Ports in the Port-channel:

Index   Load    Port      EC state        No of bits
------+------+--------+------------------+-----------
   0     55     Te7/1      On                 4
   1     AA     Te7/3      On                 4

Time since last port bundled:    117d:23h:20m:48s    Te7/3
Time since last port Un-bundled: 120d:20h:49m:00s    Te7/3

Last applied Hash Distribution Algorithm: Fixed
Channel-group Iedge Counts:
--------------------------:
Access ref count       : 0
Iedge session count    : 0

Den 8/28/2011 7:29 AM, skrev Olivier CALVANO:
> Hi
>
> I request a small help:
>
> We have two cisco 6500 with SUP720-3B and 4 port 10G card.
>
> First C6500 are not on the same site of the second and we have two fiber
> for the interconnect.
>
> Actually, only one fiber is used, we want connect the second for create a
> etherchannle (2x10GB) and for secure (don't lost the connection if one of
> the fiber
> are cut).
>
> I am search a very basic config sample for this, the cisco are used only in
> switch with
> vlan.
>
> Thanks for your help
> Olivier
> _______________________________________________
> cisco-nsp mailing list  cisco-nsp at puck.nether.net
> https://puck.nether.net/mailman/listinfo/cisco-nsp
> archive at http://puck.nether.net/pipermail/cisco-nsp/



More information about the cisco-nsp mailing list