[c-nsp] ASA 5505 SSH

Rhino Lists isplists at duracom.net
Thu Dec 8 16:28:26 EST 2011

I setup the key, but here is the interesting thing that I have found.  I am
able to SSH to the asa via the PRIMARY Outside Interface no problems, but I
have a backup ISP on this ASA that I can't access even though it prompts me
for a username and password?


interface Vlan20

nameif outside

security-level 0

ip address x.x.x30


interface Vlan21

nameif backup

security-level 0

ip address x.x.x.122



ssh outside

ssh backup







From: Scott Voll [mailto:svoll.voip at gmail.com] 
Sent: Thursday, December 08, 2011 3:14 PM
To: Rhino Lists
Subject: Re: [c-nsp] ASA 5505 SSH


have you setup your rsa key?


hostname and domain I think are mandatory.


crypto key gen rsa



On Thu, Dec 8, 2011 at 12:00 PM, Rhino Lists <isplists at duracom.net> wrote:

I have a newly configured ASA 5505 that for some reason will NOT
authenticate a user via SSH?

I have the following:

ssh outside

aaa authentication ssh console LOCAL

and I have a username and password defined.  When I ssh it accepts the
connection and keeps reporting Access Denied?

I have also tried it without the aaa authentication ssh console LOCAL and
tried using the username pix with the password specified in the config but I
get same results?  Am I missing something?


cisco-nsp mailing list  cisco-nsp at puck.nether.net
archive at http://puck.nether.net/pipermail/cisco-nsp/


More information about the cisco-nsp mailing list