[c-nsp] rate-limit problem 7206VXR
Paul Stewart
paul at paulstewart.org
Tue Jan 10 16:20:59 EST 2012
Sure .. here it is. Thanks ...
Paul
version 12.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
service compress-config
!
hostname acs1-con-mb
!
boot-start-marker
boot-end-marker
!
logging buffered 128000
enable secret 5 xxxxxxxxxxxxxxxxxxxxx
!
aaa new-model
!
!
aaa group server radius xxxxxxxxxx
server-private xxxxxxxxxxx auth-port 1812 acct-port 1813 key 7
xxxxxxxxxxxxxx
server-private xxxxxxxxxxx auth-port 1812 acct-port 1813 key 7
xxxxxxxxxxxxxxxxxxx
ip radius source-interface Loopback0
!
aaa authentication login default group tacacs+ enable
aaa authentication ppp Nexicom group Nexicom
aaa authorization network Nexicom group Nexicom
aaa accounting delay-start
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 0 default start-stop group tacacs+
aaa accounting commands 2 default start-stop group tacacs+
aaa accounting commands 3 default start-stop group tacacs+
aaa accounting commands 4 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting network default start-stop group tacacs+
aaa accounting network Nexicom start-stop broadcast group Nexicom
!
!
!
!
!
aaa session-id common
clock timezone EST -5
clock summer-time EDT recurring
ip subnet-zero
ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address xxxxxxxxxxxxxxxx
!
ip dhcp pool xxxxxxxxxxxxx
import all
network xxxxxxxxxxxxx 255.255.255.192
dns-server xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
default-router xxxxxxxxxxxxxxxxxxx
lease 0 2
!
!
ip cef
ip domain name nexicom.net
ip name-server xxxxxxxxxxxxxxx
ip name-server xxxxxxxxxxxxxxxx
ip name-server xxxxxxxxxxxxxxxxxxx
ip name-server xxxxxxxxxxxxxxxx
!
!
!
virtual-profile if-needed
multilink bundle-name authenticated
vpdn enable
vpdn authen-before-forward
!
!
!
username admin privilege 15 password 7 xxxxxxxxxxxxxxxxxxx
!
!
!
!
!
!
!
bba-group pppoe VLAN15
virtual-template 1
!
bba-group pppoe VLAN29
virtual-template 2
!
bba-group pppoe KEENE
virtual-template 3
!
bba-group pppoe ILEC
virtual-template 1
!
!
interface Loopback0
description OSPF
ip address xxxxxxxxxxxxxxxxx 255.255.255.255
no clns route-cache
!
interface Loopback1
description PPPOE Interface
ip address xxxxxxxxxxxxxxxxx 255.255.255.255
!
interface Loopback100
description xxxxxxxxxxxxx Resort
ip address xxxxxxxxxxxxx 255.255.255.192
!
interface GigabitEthernet0/2
description xxxxxxxxxxxxxxxxxxxxxxx
no ip address
ip flow ingress
media-type rj45
speed auto
duplex auto
no negotiation auto
no clns route-cache
!
interface GigabitEthernet0/2.15
description AFC rst1-2-12
encapsulation dot1Q 15
ip flow ingress
pppoe enable group VLAN15
pppoe max-sessions 4000
!
interface GigabitEthernet0/2.29
description AFC rst1-3-12
encapsulation dot1Q 29
pppoe enable group VLAN29
pppoe max-sessions 4000
!
interface GigabitEthernet0/3
description xxxxxxxxxxxxxxxx
ip address xxxxxxxxxxxxxxx 255.255.255.252
ip access-group 115 out
ip flow ingress
media-type rj45
speed auto
duplex auto
negotiation auto
no clns route-cache
!
interface ATM1/0
description xxxxxxxxxxxxxxxxxx
no ip address
shutdown
no atm ilmi-keepalive
no atm enable-ilmi-trap
no clns route-cache
!
interface ATM1/0.1 multipoint
description AFC Traffic
no atm enable-ilmi-trap
range pvc 0/32 0/600
protocol pppoe
!
range pvc 6/32 6/300
protocol pppoe
!
range pvc 7/32 7/121
protocol pppoe
!
range pvc 8/32 8/200
protocol pppoe
!
range pvc 9/32 9/257
protocol pppoe
!
range pvc 10/32 10/121
protocol pppoe
!
range pvc 12/32 12/127
protocol pppoe
!
range pvc 13/32 13/115
protocol pppoe
!
range pvc 14/80 14/130
protocol pppoe
!
range pvc 15/32 15/33
protocol pppoe
!
range pvc 20/32 20/36
protocol pppoe
!
range pvc 50/32 50/200
protocol pppoe
!
pvc 90/32
protocol pppoe
!
!
interface ATM2/0
description xxxxxxxxxxxxxxxxxx
no ip address
no atm ilmi-keepalive
no atm enable-ilmi-trap
no clns route-cache
!
interface ATM2/0.1 multipoint
description xxxxxxxxxxxxxxxxxxxxx
no atm enable-ilmi-trap
range pvc 1/32 1/351
protocol pppoe group KEENE
!
range pvc 2/32 2/257
protocol pppoe group KEENE
!
range pvc 3/32 3/151
protocol pppoe group KEENE
!
range pvc 4/32 4/151
protocol pppoe group KEENE
!
range pvc 5/32 5/151
protocol pppoe group KEENE
!
range pvc 11/32 11/151
protocol pppoe group KEENE
!
pvc 70/70
protocol pppoe group KEENE
!
!
interface ATM2/0.100 point-to-point
description xxxxxxxxxxxxxx Resort
ip unnumbered Loopback100
atm route-bridged ip
no atm enable-ilmi-trap
range pvc 90/32 90/67
!
!
interface Virtual-Template1
ip unnumbered Loopback1
ip mtu 1492
no logging event link-status
peer default ip address pool VLAN15
no snmp trap link-status
keepalive 30 10
ppp authentication pap Nexicom
ppp authorization Nexicom
ppp accounting Nexicom
ppp ipcp dns xxxxxxxxxxxxxxxxxxxxxxx
no clns route-cache
!
interface Virtual-Template2
ip unnumbered Loopback1
ip mtu 1492
no logging event link-status
peer default ip address pool VLAN29
no snmp trap link-status
keepalive 30 10
ppp authentication pap Nexicom
ppp authorization Nexicom
ppp accounting Nexicom
ppp ipcp dns xxxxxxxxxxxxxxxxxxxxxxxx
no clns route-cache
!
interface Virtual-Template3
ip unnumbered Loopback1
ip mtu 1492
no logging event link-status
peer default ip address pool KEENE
no snmp trap link-status
keepalive 30 10
ppp authentication pap Nexicom
ppp authorization Nexicom
ppp accounting Nexicom
ppp ipcp dns xxxxxxxxxxxxxxxxxxxxxxxxxxx
no clns route-cache
!
router ospf 1
router-id xxxxxxxxxxxxxx
log-adjacency-changes
summary-address xxxxxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxx 255.255.255.0 tag 116661014
summary-address xxxxxxxxxxx 255.255.255.0 tag 116661024
summary-address xxxxxxxxxx 255.255.255.0 tag 116661014
redistribute connected subnets tag 116661014
redistribute static subnets tag 116661014
network xxxxxxxxxxxx 0.0.0.3 area 0
network xxxxxxxxxxxx 0.0.0.3 area 0
!
ip local pool VLAN15 xxxxxxxxxxxxxxx 216.168.124.254
ip local pool VLAN15 xxxxxxxxxxxxxxxxx1 216.168.118.254
ip local pool VLAN15 xxxxxxxxxxxxxxx1 66.79.239.254
ip local pool VLAN15 xxxxxxxxxxxxxx1 76.75.104.254
ip local pool VLAN15 xxxxxxxxxxxxxxxxx 98.124.36.254
ip local pool VLAN15 xxxxxxxxxxxxxxx 98.124.48.254
ip local pool VLAN29 xxxxxxxxxxxxx 216.168.117.254
ip local pool VLAN29 xxxxxxxxxxxxxxxxxxx 216.168.121.254
ip local pool KEENE xxxxxxxxxxxxxxxx1 76.75.105.254
ip local pool KEENE xxxxxxxxxxxxxxx1 76.75.91.254
ip classless
!
!
no ip http server
no ip http secure-server
ip ospf name-lookup
!
...........
...........
radius-server attribute 44 include-in-access-req
radius-server attribute 32 include-in-access-req
radius-server attribute 32 include-in-accounting-req
radius-server attribute 55 include-in-acct-req
radius-server attribute nas-port format d
radius-server vsa send accounting
radius-server vsa send authentication
!
control-plane
!
!
-----Original Message-----
From: cisco-nsp-bounces at puck.nether.net
[mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of Mike
Sent: Tuesday, January 10, 2012 3:56 PM
To: cisco-nsp at puck.nether.net
Subject: Re: [c-nsp] rate-limit problem 7206VXR
On 01/10/2012 07:11 AM, Paul Stewart wrote:
> Hi there.
>
>
>
> We have some 7206VXR's in place for BRAS functions. They have
> functioned very well for a number of years..
>
>
Can you just post your config?
Mike-
_______________________________________________
cisco-nsp mailing list cisco-nsp at puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/
More information about the cisco-nsp
mailing list