[cisco-voip] Adding second CUCM7 node in VMware? - problemswith NTP sync

Jonathan Charles jonvoip at gmail.com
Wed Feb 11 10:15:25 EST 2009

I am currently building a lab for the CUCM 7 test...

Using DL380 G3s, I may not be able to get a subscriber up (at least
licensed)... I may need to do CCM7 in VMWare just for licensing...


On Wed, Feb 11, 2009 at 5:13 AM, Philip Walenta <pwalenta at wi.rr.com> wrote:

>  I've actually installed a 2-node CUCM 7 under VMware with NTP operational
> (for what I'm doing synced time for traces is a neccessity).  I had some
> initial DB sync problems but I got them sorted out.  Both under the free
> version of VMware.  One platform is WinXP (subscriber), the other Ubuntu
> with a few timer/CPU fixes (publisher).
>  ------------------------------
> *From:* cisco-voip-bounces at puck.nether.net [mailto:
> cisco-voip-bounces at puck.nether.net] *On Behalf Of *Stephen Greszczyszyn
> *Sent:* Wednesday, February 11, 2009 4:16 AM
> *To:* Jonathan Charles
> *Cc:* Brion Washington; cisco-voip at puck.nether.net
> *Subject:* Re: [cisco-voip] Adding second CUCM7 node in VMware? -
> problemswith NTP sync
> I eventually solved the problem.  I'm guessing that there was some sort of
> conflict with the NTP client/server installed on the underlying Debian
> operating system.  I'm not really sure how that happened since the VMWare
> guest should be isolated from the host.
> Anyway, I have now successfully installed 2 CUCM7 nodes on VMWare ESXi
> (running on old MCS servers) and also on VMWare Server 2 running on Ubuntu
> 8.10 server 64-bit (without NTP installed).  This is with the default 3
> node/150 DLU license.  Installed with static IP, no DNS, no NTP, no SMTP.
> On Wed, Feb 11, 2009 at 6:43 AM, Jonathan Charles <jonvoip at gmail.com>wrote:
>> How are you licensing the second node?
>> J
>> On Tue, Jan 13, 2009 at 1:06 PM, Brion Washington <
>> brion.washington at gmail.com> wrote:
>>>  It's not supported, but Murphy's Law in my lab environment after I
>>> install fresh copies of both on same machine install went fine and they sync
>>> fine.
>>> HTH,
>>> Brion
>>>  ------------------------------
>>> On Tuesday, January 13, 2009 9:10:45 AM, Stephen Greszczyszyn
>>> <sgreszcz at gmail.com> <sgreszcz at gmail.com> wrote:
>>> Hi,
>>> I have successfully built a CUCM7 first node (publisher) in VMware Server
>>> (Linux) with the following configuration:
>>> Static IP/network info, no NTP, no SMTP, no DNS.
>>> I am now trying to add a second node (subscriber) to the cluster (same
>>> VMware, same bridged network), and I keep getting an installation failure
>>> when the second node tries to synchronize with the NTP server on the first
>>> node.  The second node passes the first part of the installation, and then
>>> reboots and continues installation until the NTP sync part where it fails.
>>> On the first node I have tried all types of installation configurations
>>> (using NTP, DNS) and I have verified network connectivity between the first
>>> node and second node (ping) using the CLI.  I have also changed the first
>>> node config from hostname to IP address and added the second node under
>>> ccmadmin->system->server before starting the second node installation.
>>> Has anyone experienced this or can tell me what I'm missing?
>>> Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://puck.nether.net/pipermail/cisco-voip/attachments/20090211/8c3d9da8/attachment.html>

More information about the cisco-voip mailing list