[j-nsp] MLFR

Stefan Fouant sfouant at gmail.com
Fri Jan 28 02:02:44 EST 2005


Hi,

I'm assuming based on your config you're trying to do FRF.16.  You're 
going to need a Link Services or Voice Services PIC.  If you're planning 
on bundling channelized interfaces, those channelized interfaces are 
going to require an Enhanced FPC.  The Network Interfaces and Class of 
Service Guide should help steer you in the right direction, reference 
the 'Configuring Multilink and Link Services Interfaces' section.

The following config should help get you started:

interfaces {
     ls-1/1/0 {
	dce;
	encapsulation multilink-frame-relay-uni-nni;
	mlfr-uni-nni-bundle-options {
	    lmi-type ansi;
	    mrru 4470;
	}
         unit 0 {
	    dlci 500;
             family inet
                 address 192.168.1.1/30;
             }
         }
     }
     t1-0/0/0 {
         encapsulation multilink-frame-relay-uni-nni;
	unit 0 {
             family mlfr-uni-nni {
	      bundle ls-1/1/0:0;
             }
         }
     }
     t1-0/1/0 {
         encapsulation multilink-frame-relay-uni-nni;
	unit 0 {
             family mlfr-uni-nni {
	      bundle ls-1/1/0:0;
             }
         }
     }
}

Cheers,

Stefan Fouant
Senior Network Engineer
UUNET / MCI

> I'm fairly new to JUNOS and I've been looking through the documentation
> on MLFR and I'm not really sure exactly how to configure it.  Does
> anybody have a good sample config that corresponds fairly closely to the
> C**** config below?  It's an MCI connection if that matters (maybe
> someone has a running config for an MCI connection).  My main concern is
> about the "frame-relay multilink bid" command.  I've read about the BID
> on C****'s site, but it isn't readily apparent what it means and if it
> is just locally significant.  Thanks.
> 
> Peder
> 
> interface MFR1
> mtu 4470
> no ip address
> no ip redirects
> encapsulation frame-relay IETF
> no ip route-cache cef
> no ip mroute-cache
> load-interval 30
> no arp frame-relay
> frame-relay lmi-type ansi
> frame-relay multilink bid to gw
> !
> interface MFR1.500 point-to-point
> ip address 192.168.1.1 255.255.255.252
> no ip redirects
> no arp frame-relay
> no cdp enable
> frame-relay interface-dlci 500 IETF
> !
> interface Serial0/0:0
> mtu 4470
> bandwidth 1536
> no ip address
> no ip redirects
> no ip proxy-arp
> encapsulation frame-relay MFR1
> no arp frame-relay
> !
> interface Serial0/1:0
> mtu 4470
> bandwidth 1536
> no ip address
> no ip redirects
> no ip proxy-arp
> encapsulation frame-relay MFR1
> no arp frame-relay
> !
> _______________________________________________
> juniper-nsp mailing list juniper-nsp at puck.nether.net
> http://puck.nether.net/mailman/listinfo/juniper-nsp
> 



More information about the juniper-nsp mailing list