[j-nsp] cRTP on E3

Sabri Berisha sabri at cluecentral.net
Fri May 11 05:39:01 EDT 2007


On Fri, May 11, 2007 at 01:45:13PM +0500, S.Hasan Asghar Naqvi wrote:

Hi,

> It would be of great help if someone shares the config with us.
> 
> E3 interface has following config.
> clocking internal;
> encapsulation ppp;
> unit 0 {
>     family inet {
>         address a.b.c.d/30;
>     }
>     family mpls;
> }

To use cRTP you need to use a services-pic. You then have to use the
statement compression-device if you are not using mlppp. Here is an
example:

interfaces {
  ls-0/0/0 {
     unit 2 {
       compression {
 	 rtp {
	   port minimum 2000 maximum 64009;
	 }
       }
       family inet {
		address a.b.c.d/30;
       }
       family mpls;
   }
   e3-0/1/0
   {
     clocking internal;
     encapsulation ppp;
     unit 0 {
      compression-device ls-0/0/0.2
      }
    }

I have no idea wether or not this works on an e3, the examples I took
from the AJRE course are for serial interfaces.

Thanks, 

-- 
Sabri
JNCIP-M #381
JNCIS-ER


More information about the juniper-nsp mailing list