[nsp] QoS on frame-relay subinterfaces

From: Thomas Kernen (tkernen@deckpoint.ch)
Date: Wed Apr 03 2002 - 11:48:47 EST


I hope I'm not missing something but I'm having a hard time to get
configs from 12.1 to work with 12.2 releases. I have a frame relay
circuit on which I run LLQ/CBWFQ to make sure the VoIP traffic is out
of the interface 1st (same at the other end).

Sample:

class-map match-all voip
  match access-group 100
class-map match-all data1
  match access-group 101
!
!
policy-map llq
  class voip
    priority 256
  class data1
   bandwidth 128

interface Serial0/0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 frame-relay traffic-shaping
 frame-relay lmi-type ansi
!
interface Serial0/0.102 point-to-point
 ip address 192.168.10.2 255.255.255.252
 frame-relay interface-dlci 102
 frame-relay ip rtp header-compression

map-class frame-relay voice
 no frame-relay adaptive-shaping
 frame-relay cir 2250000
 frame-relay bc 300
 frame-relay mincir 2250000
 service-policy output llq

access-list 100 permit udp any any range 16384 32000
access-list 100 permit tcp any any eq 1720
access-list 101 permit tcp any any eq www

I can't get my "class voice" statement on the int s0/0.102. Works with
12.1 releases. but not 12.2 (tried on 3620 and 2611)
Has the syntax changed? Did I miss something?

Thomas



This archive was generated by hypermail 2b29 : Sun Aug 04 2002 - 04:13:10 EDT