[cisco-nas] Disconnect Request, POD question, voip call session kill

Ganbold ganbold at micom.mng.net
Fri Mar 4 04:45:12 EST 2005

Hi all,

I have problem using disconnect request for Cisco AS5300. I'm using 
Radiator-3.8 radius server.
I use utility radpwtst to send disconnect-request directly to NAS but it 
replies Disconnect-Request-NAKed.

Is there anybody who solved this problem before?
Is there anybody who successfully used POD and Disconnect-request in Cisco 
What kind of attribute combination should I send to NAS?

What is Cisco IOS version known to work with disconnect-request?

Actually I tested disconnect request on Dial-UP Cisco NAS server and it 
works just fine.
But it is NOT working on VoIP.

We are trying to implement this feature in VoIP application.
I appreciate very much if somebody can share its experience.

I tried with Session id attribute and no result. I even tried with 
h-323-conf-id, h323-call-origin attributes, but didn't succeed.

Cisco AS5300 configuration:

aaa pod server auth-type any server-key xxx

Following is the debug output:

#debug aaa pod
#AAA POD packet processing debugging is on
#ter mon
Apr  8 00:23:47.933: POD: x.x.x.x request queued
Apr  8 00:23:47.933: POD: x.x.x.x user 37255740 sessid 0x0 key 0x0
Apr  8 00:23:47.933: POD:      Line     User     IDB          Session Id Key
Apr  8 00:23:47.933: POD: Sending NAK to x.x.x.x/50158

Cisco IOS version is :
Cisco Internetwork Operating System SoftwareIOS (tm) 5300 Software 
(C5300-IS-M), Experimental Version 12.2(20020211:190758)

Debug log says request queued and sends NAK. What should I do? Can somebody 
give me an advice/recommendation?
Is there any solution?
I looked through Cisco web site and didn't find the solution.

If POD doesn't work, is there any other way I can kill the particular VoIP 
call on Cisco AS5300?

I hope somebody in this list can help me to solve this problem.

thanks in advance,


More information about the cisco-nas mailing list