[nsp] Cisco 802 ISDN config

Dave [Hawk-Systems] dave@hawk-systems.com
Fri, 20 Sep 2002 15:30:49 -0400


below is the runing config for a cisco 802 ISDN router.  We trying to establish
a dialup connection to a cisco AS5300 to establish a 128k link (both channels).

The following error is reported from the show log;
ISDN-6-LAYER2DOWN: Layer 2 for Interface BRI0, TEI 255 changed to down.

Not sure what I am missing here or what I have futsed in the config.  Feel free
to tear it apart.

Thank

Dave

----------------------------

version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CPE1
!
logging buffered 4096 debugging
enable secret 5 *********************
enable password 7 *******************
!
ip subnet-zero
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool ClientLAN
   network 192.168.0.0 255.255.255.0
   default-router 192.168.0.1
!
no ip domain-lookup
isdn switch-type basic-dms100
!
!
!
interface Ethernet0
 description LAN
 ip address 192.168.0.1 255.255.255.0
 no ip directed-broadcast
 ip nat inside
!
interface BRI0
 description Connection to ISP
 no ip address
 no ip directed-broadcast
 ip nat outside
 encapsulation ppp
 dialer rotary-group 1
 isdn switch-type basic-dms100
 isdn spid1 9054280817 00
 isdn spid2 9054283995 00
!
interface Dialer1
 ip address negotiated
 no ip directed-broadcast
 ip nat outside
 encapsulation ppp
 no ip split-horizon
 dialer in-band
 dialer idle-timeout 7200
 dialer string 9054358193
 dialer hold-queue 10
 dialer load-threshold 1 either
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname ***********
 ppp chap password 7 ********************
 ppp pap sent-username ********** password 7 ******************
 ppp multilink
!
ip nat inside source list 101 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 60 0
 password 7 ********************
 login
 transport input none
 stopbits 1
line vty 0 4
 exec-timeout 0 0
 password 7 *******************
 login
!
end

Dave