[c-nsp] Configuration Suggestions..the best method..?

Tantsura, Jeff jeff.tantsura at capgemini.com
Wed Jul 28 04:50:12 EDT 2004


There is no best method.
The first one is a layer 2 method, so if you need to transport VLAN's
(trunking) etc
you will use this one.
The second method is a layer 3 one, you could see it as a regular layer
3 logical interface.

Hope this helps,

Jeff

-----Original Message-----
From: cisco-nsp-bounces at puck.nether.net
[mailto:cisco-nsp-bounces at puck.nether.net] On Behalf Of Richard J. Sears
Sent: Wednesday, July 28, 2004 4:23 AM
To: cisco-nsp at puck.nether.net
Subject: [c-nsp] Configuration Suggestions..the best method..?

Hey Everyone,

I am building out a  customer that needs more than 1000Mbps of sustained
bandwidth. Because of the customer equipment, etherchannel was suggested
as the means to do this (it is compatible with this customers
equipment).

I am running a 6509 with Dual SUP720's in IOS mode only (no cat
software).

It was pointed out that there are really two different ways to configure
the switch - I guess my question is which is the best (lowest overhead,
etc)? Hopefully someone out there has been down this road before.

TIA

Two methods:

!
interface Port-channel2
 no ip address
 switchport
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet7/1
 no ip address
 switchport
 switchport access vlan 10
 switchport mode access
 channel-group 2 mode on
!
interface GigabitEthernet8/1
 no ip address
 switchport
 switchport access vlan 10
 switchport mode access
 channel-group 2 mode on
!
interface Vlan10
 description Customer_Name
 ip address 192.168.0.1 255.255.0.0
 no ip redirects
 no ip unreachables
!



And then there is this way:



!
interface Port-channel2
description Customer_Name
ip address 192.168.0.1 255.255.0.0
 no ip redirects
 no ip unreachables
!
interface GigabitEthernet7/1
 description Customer_Name EtherChannel Interface #1  no ip address
channel-group 2 mode on !
interface GigabitEthernet8/1
 description Customer_Name EtherChannel Interface #2  no ip address
channel-group 2 mode on !







******************************************
Richard J. Sears
Vice President        
American Digital Network                         
----------------------------------------------------
rsears at adnc.com
http://www.adnc.com
----------------------------------------------------
858.576.4272 - Phone
858.427.2401 - Fax
----------------------------------------------------

I fly because it releases my mind
from the tyranny of petty things . .


"Work like you don't need the money, love like you've
never been hurt and dance like you do when nobody's
watching."

_______________________________________________
cisco-nsp mailing list  cisco-nsp at puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/


Our name has changed.  Please update your address book to the following format: "recipient at capgemini.com".

This message contains information that may be privileged or confidential and is the property of the Capgemini Group. It is intended only for the person to whom it is addressed. If you are not the intended recipient,  you are not authorized to read, print, retain, copy, disseminate,  distribute, or use this message or any part thereof. If you receive this  message in error, please notify the sender immediately and delete all  copies of this message.




More information about the cisco-nsp mailing list