[c-nsp] QoS for a subnet

Andriy A. Yerofyeyev andriy at improcom.com
Mon Apr 18 10:45:53 EDT 2005


Chapman, Matthew wrote:
> Hi,
> I have a QoS question.  All my important servers within my hub and spoke
> network are public addresses and we would like to setup QoS to give them
> higher priority over other applications and other websites.  
> 
> How would I setup a QoS Policy to give higher priority to traffic that
> is destined for or coming from our servers at the hub so the spokes get
> what they need?
> 


If you have T1 lines to your locations , you may setting up QoS on both 
sides like in this example :

on hub:

interface Serial2/0/9:0
  description --[ T1 to spoke ]--
  ip unnumbered Loopback0
  ip verify unicast reverse-path
  service-policy output hpt	<<<<<<<<<<<<<<<<<<<
  encapsulation ppp
  load-interval 30
  no cdp enable

ip access-list extended hpt
  permit ip host SERVER any

policy-map hpt
   class hpt
    priority 1125


on spoke :

interface Serial1
  description --[ T1 to hub ]--
  ip unnumbered Loopback0
  ip verify unicast reverse-path
  service-policy output hpt	<<<<<<<<<<<<<<<<<<<
  encapsulation ppp
  load-interval 30
  no cdp enable

ip access-list extended hpt
  permit ip any host SERVER


policy-map hpt
   class hpt
    priority 1125

-- 

Best regards,

Andriy A. Yerofyeyev
Direct : 1-718-732-3803


More information about the cisco-nsp mailing list