[c-nsp] Bandwidth Control Unit/Cisco Router

Adam Piasecki apiasecki at gmail.com
Wed Jan 11 12:05:38 EST 2006


I have a bunch of wireless customers, and I'm looking for another
solution to control there bandwidth. I've been playing around with QoS
on Cisco routers. Here's what i came up with.  I'm not sure how much
CPU this would take for 50+ IP address's controlling both downstream
and upstream traffic. Please let me know if there is any shortcuts I'm
missing.

class-map match-all MONPC
  match access-group 12
class-map match-all MONPC-IN
  match destination-address mac 0050.8B5B.5AD6
!
!
policy-map traffic-policing
  class MONPC
     police 256000 32000 32000 conform-action transmit exceed-action drop
   bandwidth 0
  class MONPC-IN
     police 256000 32000 32000 conform-action transmit exceed-action drop
!
!
!
!
interface Multilink1
 ip address X.X.X.X X.X.X.X
 service-policy output traffic-policing
 no cdp enable
 ppp multilink
 multilink-group 1
!
interface Ethernet0/0
 ip address X.X.X.X  X.X.X.X
 half-duplex
 service-policy output traffic-policing


access-list 12 permit X.X.X.X
access-list 12 remark Customer's IP Address



More information about the cisco-nsp mailing list