[c-nsp] QoS ATM sub interface

Jason Berenson jason at pins.net
Wed May 21 18:12:19 EDT 2008


Greetings,

I've recently simplified QoS on our edge routers.  Here's what we're using:

class-map match-any Core_Voice_Signaling
match access-group name Core_Voice_Signaling
class-map match-any Core_Voice_RTP
match access-group name Core_Voice_RTP

policy-map voice
class Core_Voice_Signaling
 bandwidth percent 5
class Core_Voice_RTP
 priority percent 70
class class-default
 fair-queue
 random-detect dscp-based

ip access-list extended Core_Voice_RTP
remark DSCP 24 = TOS 3
permit udp any any dscp cs3
remark DSCP ef
permit udp any any dscp ef
ip access-list extended Core_Voice_Signaling
remark SIP Signalling
permit udp any any eq 5060
permit tcp any any eq 5061
remark MGCP Signaling
permit udp any any eq 2727
permit udp any any eq 2427
remark Samsung Signaling
permit udp any any eq 6000
permit udp any any eq 9000
remark Cisco Skinny Signaling
permit udp any any eq 2000
permit tcp any any eq 2000
remark Allworx Signaling
permit udp any any eq 2088
permit tcp any any eq 8081

For some reason when I apply 'voice' to an ATM sub-interface it doesn't 
seem to show up under the show policy-map interface command.

interface ATM3/0.15 point-to-point
ip address 1.1.1.1 255.255.255.252
pvc x/yyy
 vbr-nrt 2688 2688 10
 tx-ring-limit 10
 oam-pvc manage
 encapsulation aal5mux ip
 service-policy output voice
!

router#show policy-map interface atm3/0.15

router#

Any suggestions would be greatly appreciated.  Along with any 
comments/suggestions on the way I have QoS configured.

Thanks,
Jason



More information about the cisco-nsp mailing list