[c-nsp] Multilink PPPoA
Jason Lixfeld
jason at lixfeld.ca
Mon Mar 30 17:47:15 EDT 2009
I actually just set this up on the weekend. You can use virtual-
template 1 ip unnumbered with an ip pool on the headend and dialer0 ip
address negotiated on the client too if you don't want statically
routed clients.
Headend:
!
username * password *
!
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
!
ip tcp path-mtu-discovery
!
interface FastEthernet1/0.10
encapsulation dot1Q 10
ip address 1.1.1.1 255.255.255.255
ip nat outside
ip policy route-map RAVPN
crypto map VPN
!
interface FastEthernet1/0.636
encapsulation dot1Q 636
pppoe enable
!
interface FastEthernet1/0.637
encapsulation dot1Q 637
pppoe enable
!
interface Virtual-Template1
ip address 172.17.100.1 255.255.255.0
ip nat inside
peer default ip address PPPoE
ppp authentication chap
ppp multilink
!
Client:
!
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
!
ip tcp path-mtu-discovery
!
interface FastEthernet0/0
ip address 192.168.100.1 255.255.255.0
ip tcp adjust-mss 1452
load-interval 30
duplex auto
speed auto
!
interface ATM0/0
no ip address
load-interval 30
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/0.1 point-to-point
no ip redirects
no ip unreachables
atm route-bridged ip
pvc 0/35
tx-ring-limit 3
oam-pvc 10
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
!
interface ATM0/1
no ip address
load-interval 30
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/1.1 point-to-point
no ip redirects
no ip unreachables
atm route-bridged ip
pvc 0/35
tx-ring-limit 3
oam-pvc 10
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
!
interface Dialer0
ip address 172.17.100.2 255.255.255.0
ip mtu 1492
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname *
ppp chap password 0 *
ppp multilink
!
dialer-list 1 protocol ip permit
!
On 30-Mar-09, at 3:07 PM, Steven Saner wrote:
> I am trying to configure multilink PPPoA of two ADSL circuits. At
> the head end I have a 7206 and at the client end a 1721. I do have
> PPPoA working on a single circuit, but it isn't quite clear to me if
> I can bind two circuits using MPP and how to do it. There are quite
> a few working PPPoA circuits in production on the head end, so I am
> hoping to minimize the amount of trial and error experimenting on
> that side at least.
>
> I looked at this list's archives and see that this topic has been
> discussed before, but with little in the way of examples or
> documentation of how to do it. If someone would care to share some
> config examples or point me in the direction of some useful
> documentation, I would be grateful.
>
> Thanks.
>
> Steve
>
> --
> ---------------------------------------------------------------
> Steven Saner
> ssaner at pantheranet.com
>
>
>
>
>
> _______________________________________________
> cisco-nsp mailing list cisco-nsp at puck.nether.net
> https://puck.nether.net/mailman/listinfo/cisco-nsp
> archive at http://puck.nether.net/pipermail/cisco-nsp/
>
More information about the cisco-nsp
mailing list