[cisco-voip] VoicePulse Sip Trunk
Dane Newman
dane.newman at gmail.com
Fri Oct 16 21:32:52 EDT 2009
I finally got it to register but when I get calls now I only get a busy
signal. Calls are supposed to come in a single number from voicepulse
through a sip trunk then be turned into h323 to the cucm 7 which sends the
to the hunt pilot of ext 190 for my AA. The config and debug are below. I
have changed my username and password because it shows in the debug but can
anyone see where things are going wrong here?
hostname Cisco2821
!
boot-start-marker
boot-end-marker
!
logging buffered 128000
enable secret 5 *************
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa authorization network default local
!
!
!
!
!
aaa session-id common
!
!
!
errdisable recovery cause bpduguard
errdisable recovery interval 400
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
ip domain name datasc.local
ip name-server 10.1.80.2
ip name-server 10.1.80.3
ip inspect udp idle-time 1800
ip inspect name CBAC tcp
ip inspect name CBAC udp
ip inspect name CBAC icmp
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice service voip
callmonitor
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol pass-through g711ulaw
sip
!
voice class codec 1
codec preference 2 g711ulaw
!
voice class h323 50
h225 timeout tcp establish 3
!
!
!
voice translation-rule 1
rule 1 /.*/ /190/
rule 2 /16784663444/ /190/
!
!
voice translation-profile aa
translate called 1
!
!
voice-card 0
!
!
crypto pki trustpoint TP-self-signed-750565274
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-750565274
revocation-check none
rsakeypair TP-self-signed-750565274
!
!
crypto pki certificate chain TP-self-signed-750565274
certificate self-signed 01
3082024C 308201B5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 37353035 36353237 34301E17 0D303931 30313631 37333735
385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3735 30353635
32373430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
8ED59F59 87CC62ED 30693BBF F4D82987 291C7B8F CE770719 A94BA3AC 6FFB9C07
C65400F7 FBF4CD5C 53FA0B98 25286C7D FB3B36FB 5CEEE448 3A387586 97DF7034
E1ECA9CA FDA92A17 7737836D B9D7D534 51CDF4DA D8A9D307 4464E393 81E8C26F
ABA40F6A 9B8E4008 1C0B910A 45B20D94 54F7924D 2C119E48 F46BCBC2 BD37D951
02030100 01A37630 74300F06 03551D13 0101FF04 05300301 01FF3021 0603551D
11041A30 18821643 6973636F 32383231 2E646174 6173632E 6C6F6361 6C301F06
03551D23 04183016 80147DBD 01693A3A FDD7256C 296214F1 00382418 6935301D
0603551D 0E041604 147DBD01 693A3AFD D7256C29 6214F100 38241869 35300D06
092A8648 86F70D01 01040500 03818100 881FD307 FFFBEDE4 08AA8821 65E947E7
ED92EFE9 65A2A81F 67B96CDA 09AD26FC 8621DE18 A35BBFB9 F75C05B6 CB645C95
E34217AE 41EF3014 9F66A5D6 B0ED10D3 D8BCD658 61F0B6D0 1B694E93 A68CE15A
70666974 B07FAE47 B197000B CB81EBA8 1D4F76E3 0B73396A 6CFBADDB 4235179A
86452D8A D36269A4 1D6E0DC5 94218FCF
quit
!
!
license udi pid CISCO2821 sn *************
username ******** privilege 15 secret 5 ****************
redundancy
!
!
ip ssh time-out 60
ip ssh version 2
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
bandwidth 30000
ip address 173.14.220.57 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!
interface GigabitEthernet0/1
ip address 10.1.200.1 255.255.255.252
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
h323-gateway voip bind srcaddr 10.1.200.1
!
!
interface FastEthernet0/0/0
switchport access vlan 150
spanning-tree portfast
!
!
interface FastEthernet0/0/1
switchport access vlan 150
spanning-tree portfast
!
!
interface FastEthernet0/0/2
switchport access vlan 150
spanning-tree portfast
!
!
interface FastEthernet0/0/3
switchport access vlan 150
spanning-tree portfast
!
!
interface Vlan1
no ip address
!
!
interface Vlan150
ip address 10.1.150.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
!
router eigrp 1
network 10.0.0.0
!
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
!
!
ip nat inside source list NATNETWORKS interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 173.14.220.62
!
ip access-list extended NATNETWORKS
permit ip 10.1.0.0 0.0.255.255 any
ip access-list extended internet
permit udp any any eq isakmp
permit tcp any any eq 22
permit udp any eq bootps any eq bootpc
permit gre any any
permit esp any any
permit tcp any any eq 5001
permit tcp any any eq www
permit tcp any any eq 8080
permit icmp any any
permit udp any any eq domain
permit udp any any eq 5060
!
nls resp-timeout 1
cpd cr-id 1
!
!
!
!
!
!
control-plane
!
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
!
dial-peer voice 501 voip
description Services
preference 1
destination-pattern [2-8]11
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 511 voip
description local seven digit
preference 1
destination-pattern [2-9]......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 521 voip
description local ten digit
preference 1
destination-pattern 678.......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 531 voip
description long distance
preference 1
destination-pattern [2-9]........
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 571 voip
description long distance with one
preference 1
destination-pattern 1[2-9]........
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 541 voip
description toll free distance
preference 1
destination-pattern [800,866,877,888].......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 551 voip
description premium distance
preference 1
destination-pattern [900,976].......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 561 voip
description international
preference 1
destination-pattern 011...........
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 911 voip
description 911 Call
preference 1
destination-pattern 911
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 100 voip
description 1-5xx extension to PUBLISHER
preference 1
destination-pattern [1-5]..
session target ipv4:10.1.80.6
incoming called-number [1-5]..
voice-class h323 50
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 1000 voip
description incoming Call
translation-profile incoming aa
preference 1
session protocol sipv2
session target sip-server
incoming called-number 16784663444
dtmf-relay rtp-nte
no vad
!
dial-peer voice 101 voip
description 1-5xx extension to subscriber
preference 2
destination-pattern [1-5]..
session target ipv4:10.1.80.7
incoming called-number [1-5]..
voice-class h323 50
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
!
sip-ua
credentials username ******** password 7 ********** realm
jfk-primary.voicepulse.com
authentication username ************ password 7 ************* realm
jfk-primary.voicepulse.com
no remote-party-id
set pstn-cause 3 sip-status 486
set pstn-cause 34 sip-status 486
set pstn-cause 47 sip-status 486
registrar dns:jfk-primary.voicepulse.com expires 180
sip-server dns:jfk-primary.voicepulse.com
connection-reuse
!
!
!
gatekeeper
shutdown
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
transport input ssh
line vty 5 15
privilege level 15
transport input ssh
!
scheduler allocate 20000 1000
end
Cisco2821#
#
*Oct 17 01:09:32.911: //-1/xxxxxxxxxxxx/SIP/Info/HandleUdpIPv4SocketReads:
Msg enqueued for SPI with IP addr: [64.61.93.190]:5060
*Oct 17 01:09:32.911:
//-1/xxxxxxxxxxxx/SIP/Info/ccsip_process_sipspi_queue_event:
ccsip_spi_get_msg_type returned: 2 for event 1
*Oct 17 01:09:32.911:
//-1/xxxxxxxxxxxx/SIP/Transport/sipTransportProcessNWNewConnMsg: context=0x0
*Oct 17 01:09:32.915: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:16784663444 at 173.14.220.57 <sip%3A16784663444 at 173.14.220.57>SIP/2.0
Record-Route:
<sip:64.61.93.190;lr=on;ftag=as26da9258;vsf=AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA>
Via: SIP/2.0/UDP 64.61.93.190;branch=z9hG4bK95a8.910c7db2.0
Via: SIP/2.0/UDP 64.61.93.174;rport=5060;branch=z9hG4bK95a8.f864086.0
Via: SIP/2.0/UDP 64.61.93.170:5060
;received=64.61.93.170;branch=z9hG4bK771ee36c;rport=5060
From: "Cell Phone NY"
<sip:5163076981 at 64.61.93.170<sip%3A5163076981 at 64.61.93.170>
>;tag=as26da9258
To: <sip:16784663444 at nycinpro01.voicepulse.net<sip%3A16784663444 at nycinpro01.voicepulse.net>
>
Contact: <sip:5163076981 at 64.61.93.170 <sip%3A5163076981 at 64.61.93.170>>
Call-ID: 527c7f413568d0060423fe5f115487b7 at 64.61.93.170
CSeq: 102 INVITE
User-Agent: Asterisk PBX
Max-Forwards: 68
Remote-Party-ID: "Cell Phone NY"
<sip:5163076981 at 64.61.93.170<sip%3A5163076981 at 64.61.93.170>
>;privacy=off;screen=no
Date: Fri, 16 Oct 2009 23:48:14 GMT
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY
Supported: replaces
X-VP-DNIS: 16784663444
Content-Type: application/sdp
Content-Length: 410
v=0
o=root 29667 29667 IN IP4 64.61.93.170
s=session
c=IN IP4 64.61.93.170
t=0 0
m=audio 19376 RTP/AVP 0 8 3 97 111 5 7 101
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:3 GSM/8000
a=rtpmap:97 iLBC/8000
a=fmtp:97 mode=30
a=rtpmap:111 G726-32/8000
a=rtpmap:5 DVI4/8000
a=rtpmap:7 LPC/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-16
a=silenceSupp:off - - - -
a=ptime:20
a=sendrecv
*Oct 17 01:09:32.915: //-1/xxxxxxxxxxxx/SIP/Info/ccsip_new_msg_preprocessor:
Checking Invite Dialog
*Oct 17 01:09:32.915: //-1/xxxxxxxxxxxx/SIP/Info/sipSPIAddContextToTable:
Added context(0x4BB834D0) with key=[112] to table
*Oct 17 01:09:32.915:
//-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction
Address 64.61.93.190,Port 5060, Transport 1, SentBy Port 5060
*Oct 17 01:09:32.915: //-1/9022661681B2/SIP/State/sipSPIChangeState:
0x4BB834D0 : State change from (STATE_NONE, SUBSTATE_NONE) to (STATE_IDLE,
SUBSTATE_NONE)
*Oct 17 01:09:32.915:
//-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction
Address 64.61.93.190,Port 5060, Transport 1, SentBy Port 5060
*Oct 17 01:09:32.915: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Clock
Time Zone is UTC, same as GMT: Using GMT
*Oct 17 01:09:32.915:
//-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction
Address 64.61.93.190,Port 5060, Transport 1, SentBy Port 5060
*Oct 17 01:09:32.915: //-1/xxxxxxxxxxxx/SIP/Info/sipSPICheckIpip: VOIP
dialpeer (peer=0x479FF944) found for sip_user: 16784663444
*Oct 17 01:09:32.915: //-1/xxxxxxxxxxxx/SIP/Info/sipSPIGetContentGTD: No GTD
found in inbound container
*Oct 17 01:09:32.915: //-1/9022661681B2/SIP/Info/sipSPIUaddCcbToUASReqTable:
****Adding to UAS Request table.
*Oct 17 01:09:32.915: //-1/9022661681B2/SIP/Info/sipSPIUaddCcbToTable: Added
to table. ccb=0x4BB834D0
key=527c7f413568d0060423fe5f115487b7 at 64.61.93.17016784663444
*Oct 17 01:09:32.915: //-1/9022661681B2/SIP/Info/sipSPIMatchSrcIpGroup:
Match not found on carrier id
*Oct 17 01:09:32.915: //-1/9022661681B2/SIP/Info/sipSPIMatchSrcIpGroup:
Match not found on Incoming called number: 16784663444
*Oct 17 01:09:32.915: //-1/9022661681B2/SIP/Info/sipSPIMatchSrcIpGroup:
Match not found on destination pattern: 5163076981
*Oct 17 01:09:32.915:
//-1/9022661681B2/SIP/Info/ccsipUpdateIncomingCallParams: ccCallInfo:
Calling name Cell Phone NY, number 5163076981, Calling oct3 0x00, oct_3a
0x80, Called number 16784663444
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetShrlPeer: Try
match incoming dialpeer for Calling number: : 5163076981
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetFromCalledPartyId:
P-Called-Party-ID header not found
*Oct 17 01:09:32.919:
//-1/9022661681B2/SIP/Info/sipSPIGetPeerByCalledPartyId: P-Called-Party-ID
not found or parse error
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig: No
match found for P-Called-Party-ID
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig: Peer
tag 1000 matched for incoming call
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig:
Precondition tag absent in Require/Supported header
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig:
Precondition tag absent in Require/Supported header
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig: Not
using Voice Class Codec
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig:
Checking Video Type Rate=-1 video_codec_allowed=1F
*Oct 17 01:09:32.919:
//-1/9022661681B2/SIP/Media/sipSPICopyStunConfigFromPeerToCCB: Firewall
traversal is not enabled
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig: xcoder
high-density disabled
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig: Flow
Mode set to FLOW_THROUGH
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIGetCallConfig: Media
forking disabled
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIContinueNewMsgInvite:
Calling name Cell Phone NY, number 5163076981, Calling oct3 0x00, oct_3a
0x80, ext_priv 0x00, Called number 16784663444, oct3 0x00
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIContinueNewMsgInvite:
Carrier id code , prev_cid NONE, next_cid NONE, prev_tgrp NONE, next_tgrp
NONE
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIValidateRequestUri:
Not Enabled
*Oct 17 01:09:32.919: //-1/9022661681B2/SIP/Info/sipSPIRscmsmAvail: Value
returned by check is = 0
*Oct 17 01:09:32.919:
//131/9022661681B2/SIP/Info/sipSPI_ipip_IsSDPPassthruEnabled: - 0
*Oct 17 01:09:32.919:
//131/9022661681B2/SIP/Info/sipSPI_ipip_GetHdrPassthruCfg: Hdr passthrough
config:1 tag:0
*Oct 17 01:09:32.919:
//131/9022661681B2/SIP/Info/sipSPIProcessHistoryInfoHeader: No HI headers
recvd from app container
*Oct 17 01:09:32.919:
//131/9022661681B2/SIP/Info/sipSPIProcessDiversionHeader: No diversion
headers recvd from app container
*Oct 17 01:09:32.919:
//131/9022661681B2/SIP/Info/sipSPIProcessReplacesHeader: No replaces hdr
found
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/sipSPIDoMediaNegotiation:
Number of m-lines = 1
SIP: (131) Attribute mid, level 1 instance 1 not found.
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Media/sipSPISetMediaSrcAddr:
Media src addr for stream 1 = 173.14.220.57
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/sipSPICheckFaxUpspeed: Fax
upspeed codec (g711ulaw) negotiation successful for m-line 1
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/sipSPIDoPtimeNegotiation:
One ptime attribute found - value:20
*Oct 17 01:09:32.923:
//-1/xxxxxxxxxxxx/SIP/Info/convert_ptime_to_codec_bytes: Values :Codec:
g711ulaw ptime :20, codecbytes: 160
*Oct 17 01:09:32.923:
//-1/xxxxxxxxxxxx/SIP/Info/convert_codec_bytes_to_ptime: Values :Codec:
g711ulaw codecbytes :160, ptime: 20
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Media/sipSPIDoPtimeNegotiation:
Offered ptime:20, Negotiated ptime:20 Negotiated codec bytes: 160 for codec
g711ulaw
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/sipSPISetFaxFlags: Fax
passthrough negotiated
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPIDoDTMFRelayNegotiation: m-line index 1
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/sipSPICheckDynPayloadUse:
Dynamic payload(101) could not be reserved.
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPIDoDTMFRelayNegotiation: RTP-NTE DTMF relay
option
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPIDoDTMFRelayNegotiation: Case of full named
event(NE) match in fmtp list of events.
*Oct 17 01:09:32.923:
//-1/xxxxxxxxxxxx/SIP/Info/sip_sdp_get_modem_relay_cap_params: NSE payload
from X-cap = 0
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sip_select_modem_relay_params: X-tmr not present
in SDP. Disable modem relay
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPIGetSDPDirectionAttribute: No direction
attribute present or multiple direction attributes that can't be handled for
m-line:1 and num-a-lines:0
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/sipSPIDoAudioNegotiation:
Codec negotiation successful for media line 1
payload_type=0, codec_bytes=160, codec=g711ulaw, dtmf_relay=rtp-nte
stream_type=voice+dtmf (1), dest_ip_address=64.61.93.170,
dest_port=19376
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/State/sipSPIChangeStreamState:
Stream (callid = -1) State changed from (STREAM_DEAD) to (STREAM_ADDING)
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Media/sipSPIUpdCallWithSdpInfo:
Preferred Codec : g729r8, bytes :20
Preferred DTMF relay : rtp-nte
Preferred NTE payload : 101
Early Media : No
Delayed Media : No
Bridge Done : No
New Media : No
DSP DNLD Reqd : No
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/resolve_media_ip_address_to_bind: Media already
bound, use existing source_media_ip_addr
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Media/sipSPISetMediaSrcAddr:
Media src addr for stream 1 = 173.14.220.57
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_report_media_to_peer:
callId 131 peer 0 flags 0x201 state STATE_IDLE
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
CallID 131, sdp 0x4DA48754 channels 0x4BB84790
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/copy_channels:
callId 131 size 0 ptr 0x4DE36C70)
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 0 mline 1
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Selecting
codec g711ulaw
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/codec_found:
Codec to be matched: 5
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: ADD AUDIO
CODEC 5
*Oct 17 01:09:32.923:
//-1/xxxxxxxxxxxx/SIP/Info/convert_codec_bytes_to_ptime: Values :Codec:
g711ulaw codecbytes :160, ptime: 20
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Media
negotiation done:
stream->negotiated_ptime=20,stream->negotiated_codec_bytes=160, coverted
ptime=20 stream->mline_index=1, media_ndx=1
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo:
failed to update call entry
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Adding codec 5 ptype 0 time 20, bytes 160 as channel 0 mline 1 ss 0
64.61.93.170:19376
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 8 mline 1
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Selecting
codec g711alaw
*Oct 17 01:09:32.923: //131/9022661681B2/SIP/Info/codec_found:
Codec to be matched: 6
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: ADD AUDIO
CODEC 6
*Oct 17 01:09:32.923:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Media
negotiation NOT done, get ptime from sdp: ptime=20, media_ndx=1
*Oct 17 01:09:32.923:
//-1/xxxxxxxxxxxx/SIP/Info/convert_ptime_to_codec_bytes: Values :Codec:
g711alaw ptime :20, codecbytes: 160
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo:
failed to update call entry
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Adding codec 6 ptype 8 time 20, bytes 160 as channel 1 mline 1 ss 0
64.61.93.170:19376
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 3 mline 1
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Selecting
codec gsmfr
*Oct 17 01:09:32.927: //131/9022661681B2/SIP/Info/codec_found:
Codec to be matched: 10
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: ADD AUDIO
CODEC 10
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Media
negotiation NOT done, get ptime from sdp: ptime=20, media_ndx=1
*Oct 17 01:09:32.927:
//-1/xxxxxxxxxxxx/SIP/Info/convert_ptime_to_codec_bytes: Values :Codec:
gsmfr ptime :20, codecbytes: 66
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo:
failed to update call entry
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Adding codec 10 ptype 3 time 20, bytes 66 as channel 2 mline 1 ss 0
64.61.93.170:19376
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 97 mline 1
*Oct 17 01:09:32.927: //131/9022661681B2/SIP/Info/codec_found:
Codec to be matched: 33
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: ADD AUDIO
CODEC 33
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Media
negotiation NOT done, get ptime from sdp: ptime=20, media_ndx=1
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Codec bytes
0, use default packet rate 38
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo:
failed to update call entry
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Adding codec 33 ptype 97 time 20, bytes 38 as channel 3 mline 1 ss 0
64.61.93.170:19376
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 111 mline 1
*Oct 17 01:09:32.927: //131/9022661681B2/SIP/Info/codec_found:
Codec to be matched: 4
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: ADD AUDIO
CODEC 4
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Media
negotiation NOT done, get ptime from sdp: ptime=20, media_ndx=1
*Oct 17 01:09:32.927:
//-1/xxxxxxxxxxxx/SIP/Info/convert_ptime_to_codec_bytes: Values :Codec:
g726r32 ptime :20, codecbytes: 80
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo:
failed to update call entry
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Adding codec 4 ptype 111 time 20, bytes 80 as channel 4 mline 1 ss 0
64.61.93.170:19376
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 5 mline 1
*Oct 17 01:09:32.927: //-1/xxxxxxxxxxxx/SIP/Error/rtpAvpCodec_to_voipCodec:
Unexpected RTP PayloadType :5 in SDP Body
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Selecting
codec No Codec
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 7 mline 1
*Oct 17 01:09:32.927: //-1/xxxxxxxxxxxx/SIP/Error/rtpAvpCodec_to_voipCodec:
Unexpected RTP PayloadType :7 in SDP Body
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Selecting
codec No Codec
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo:
Hndl ptype 101 mline 1
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: setting
ipip_caps DTMF to RFC2833: callid = 131, dtmf = 6
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Copy sdp to
channel- AFTER CODEC FILTERING:
ccb->pld.ipip_caps.codecInfo[channel_ndx].codec = 5
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Copy sdp to
channel- AFTER CODEC FILTERING:
ccb->pld.ipip_caps.codecInfo[channel_ndx].codec = 6
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Copy sdp to
channel- AFTER CODEC FILTERING:
ccb->pld.ipip_caps.codecInfo[channel_ndx].codec = 10
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Copy sdp to
channel- AFTER CODEC FILTERING:
ccb->pld.ipip_caps.codecInfo[channel_ndx].codec = 33
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Copy sdp to
channel- AFTER CODEC FILTERING:
ccb->pld.ipip_caps.codecInfo[channel_ndx].codec = 4
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_copy_sdp_to_channelInfo: Copy sdp to
channel- AFTER CODEC FILTERING:
ccb->pld.ipip_caps.codecInfo[channel_ndx].codec = -1
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_report_media_to_peer:
Audio to Fax scenario
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_report_media_to_peer:
callId 131 flags 0x100 state STATE_IDLE
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_report_media_to_peer:
Report initial call media
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_report_media_to_peer: ccb->flags
0xC, ccb->pld.flags_ipip 0x201
*Oct 17 01:09:32.927: //131/9022661681B2/SIP/Info/copy_channels:
callId 131 size 1152 ptr 0x4DB1C43C)
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_report_media_to_peer:
CCSIP: Unable to report channel ind
*Oct 17 01:09:32.927: //131/9022661681B2/SIP/Info/ccsip_update_srtp_caps:
5253: Posting Remote SRTP caps to other callleg.
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPI_ipip_report_media_to_peer: do
cc_api_caps_ind()
*Oct 17 01:09:32.927: //131/9022661681B2/SIP/Media/sipSPIUpdCallWithSdpInfo:
Stream type : voice+dtmf
Media line : 1
State : STREAM_ADDING (2)
Stream address type : 1
Callid : -1
Negotiated Codec : g711ulaw, bytes :160
Nego. Codec payload : 0 (tx), 0 (rx)
Negotiated DTMF relay : rtp-nte
Negotiated NTE payload : 101 (tx), 101 (rx)
Negotiated CN payload : 0
Media Srce Addr/Port : [173.14.220.57]:0
Media Dest Addr/Port : [64.61.93.170]:19376
*Oct 17 01:09:32.927: //131/9022661681B2/SIP/Info/sipSPIHandleInviteMedia:
Negotiated Codec : g711ulaw, bytes :160
Preferred Codec : g729r8, bytes :20
Preferred DTMF relay 1 : 6
Preferred DTMF relay 2 : 0
Negotiated DTMF relay : 6
Preferred and Negotiated NTE payloads: 101 101
Preferred and Negotiated NSE payloads: 100 0
Preferred and Negotiated Modem Relay: 0 0
Preferred and Negotiated Modem Relay GwXid: 1 0
*Oct 17 01:09:32.927:
//131/9022661681B2/SIP/Info/sipSPIDoQoSNegotiationWithMediaLine: Entry
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPIDoQoSNegotiationWithMediaLine: QOS
negotiation for mline_index 1
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPIDoStreamQoSNegotiation: Best effort
*Oct 17 01:09:32.931: //131/9022661681B2/SIP/Info/sipSPICanSetFallbackFlag:
Local Fallback is not active
*Oct 17 01:09:32.931: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort:
reserved port 19164 for stream 1
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPIUpdateSrcSdpFixedPart: Reserving rtp port
for stream 1, src_port=19164
*Oct 17 01:09:32.931:
//-1/xxxxxxxxxxxx/SIP/Info/sipSPISetMediaDirectionForStream: Setting Media
direction SENDRECV for stream 1
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPIUpdateSrcSdpVariablePart: Setting stream 1
portnum to 19164
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPIUpdateSrcSdpVariablePart:
SIP update src sdp, negoitated codec 5, payload type 0
*Oct 17 01:09:32.931: //131/9022661681B2/SIP/Info/sipSPIAddBillingInfoToCcb:
sipCallId for billing records =
527c7f413568d0060423fe5f115487b7 at 64.61.93.170
*Oct 17 01:09:32.931: //-1/xxxxxxxxxxxx/SIP/Info/sipSPIGetContentCPA: No CPA
found in inbound container
*Oct 17 01:09:32.931: //131/9022661681B2/SIP/Info/sipSPIProcessCPA: No
x-cisco-cpa content found
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPI_ipip_GetHdrPassthruCfg: Hdr passthrough
config:1 tag:0
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPI_ipip_IsContentPassthruEnabled: - 0
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPI_ipip_ExtractPassthruContentFromSipContainer:
Passthru Content Not Enabled
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPI_ipip_store_channel_info: Store
channelInfo in CallInfo
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPI_ipip_store_channel_info: dtmf negotiation
done, storing negotiated dtmf = 6,
*Oct 17 01:09:32.931: //131/9022661681B2/SIP/Info/sipSPIShrlCall: Check
peer: 1000 for Shared-Line call, callid: 131
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/ccsip_set_bearer_capability:
Bearer Capability: Speech (0x00)
*Oct 17 01:09:32.931: //-1/xxxxxxxxxxxx/SIP/Info/sipSPIGetContentQSIG: No
QSIG Body found in inbound container
*Oct 17 01:09:32.931: //-1/xxxxxxxxxxxx/SIP/Info/sipSPIGetContentQ931: No
RawMsg Body found in inbound container
*Oct 17 01:09:32.931: //-1/xxxxxxxxxxxx/SIP/Info/sipSPICreateNewRawMsg: No
Data to form The Raw Message
*Oct 17 01:09:32.931:
//131/9022661681B2/SIP/Info/sipSPIContinueNewMsgInvite:
ccsip_api_call_setup_ind returned: SIP_SUCCESS
*Oct 17 01:09:32.931: //131/9022661681B2/SIP/Info/sipSPIUaddccCallIdToTable:
Adding call id 83 to table
*Oct 17 01:09:32.935: //131/9022661681B2/SIP/Info/sipSPISendInviteResponse:
Associated container=0x48150FA0 to Invite Response 100
*Oct 17 01:09:32.935:
//131/9022661681B2/SIP/Transport/sipSPITransportSendMessage: msg=0x4A69B344,
addr=64.61.93.190, port=5060, sentBy_port=5060, is_req=0, transport=1,
switch=0, callBack=0x0
*Oct 17 01:09:32.935:
//131/9022661681B2/SIP/Transport/sipSPITransportSendMessage: Proceedable for
sending msg immediately
*Oct 17 01:09:32.935:
//131/9022661681B2/SIP/Transport/sipTransportLogicSendMsg: switch transport
is 0
*Oct 17 01:09:32.935:
//-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send
for msg=0x4A69B344, addr=64.61.93.190, port=5060, connId=0 for UDP
*Oct 17 01:09:32.935: //131/9022661681B2/SIP/State/sipSPIChangeState:
0x4BB834D0 : State change from (STATE_IDLE, SUBSTATE_NONE) to
(STATE_RECD_INVITE, SUBSTATE_NONE)
*Oct 17 01:09:32.935: //131/9022661681B2/SIP/Info/sipSPIProcessContactInfo:
Previous Hop 64.61.93.190:5060
*Oct 17 01:09:32.939: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued
event from SIP SPI : SIPSPI_EV_CC_CALL_PROCEEDING
*Oct 17 01:09:32.939: //-1/xxxxxxxxxxxx/SIP/Info/ccsip_event_handler:
*Oct 17 01:09:32.939: //-1/xxxxxxxxxxxx/SIP/Info/ccsip_event_handler:
switch(ev.ev_id: 162)
*Oct 17 01:09:32.939: //131/9022661681B2/SIP/Info/ccsip_event_handler:
ccsip_event_handler: peer ID 132 chans 0x4E1CDC80 event 162 flags 0x40001C
0x100 0x601 data 0x4E1CDC80
*Oct 17 01:09:32.939: //131/9022661681B2/SIP/Info/ccsip_event_handler:
ccsip_event_handler: CC_EV_H245_SET_MODE: peer ID 132 chans 0x4E1CDC80
event 162 flags 0x40001C 0x100 0x601 data 0x4E1CDC80, type = 1
*Oct 17 01:09:32.939: //131/9022661681B2/SIP/Info/ccsip_gw_set_sipspi_mode:
Setting SPI mode to SIP-H323
*Oct 17 01:09:32.943: //-1/xxxxxxxxxxxx/SIP/Info/ccsip_event_handler:
CC_R_SUCCESS_WITH_CONFIRMED
*Oct 17 01:09:32.943:
//-1/xxxxxxxxxxxx/SIP/Info/ccsip_process_sipspi_queue_event:
ccsip_spi_get_msg_type returned: 3 for event 3
*Oct 17 01:09:32.947: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 100 Trying
Via: SIP/2.0/UDP 64.61.93.190;branch=z9hG4bK95a8.910c7db2.0,SIP/2.0/UDP
64.61.93.174;rport=5060;branch=z9hG4bK95a8.f864086.0,SIP/2.0/UDP
64.61.93.170:5060;received=64.61.93.170;branch=z9hG4bK771ee36c;rport=5060
From: "Cell Phone NY"
<sip:5163076981 at 64.61.93.170<sip%3A5163076981 at 64.61.93.170>
>;tag=as26da9258
To: <sip:16784663444 at nycinpro01.voicepulse.net<sip%3A16784663444 at nycinpro01.voicepulse.net>
>
Date: Sat, 17 Oct 2009 01:09:32 GMT
Call-ID: 527c7f413568d0060423fe5f115487b7 at 64.61.93.170
CSeq: 102 INVITE
Allow-Events: telephone-event
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0
*Oct 17 01:09:33.215: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued
event from SIP SPI : SIPSPI_EV_CC_CALL_PROGRESS
*Oct 17 01:09:33.215:
//131/9022661681B2/SIP/Info/sipSPI_ipip_codec_byte_transrating: NOT SIP-SIP
CALL. Will be addressed in future.
*Oct 17 01:09:33.215:
//131/9022661681B2/SIP/Info/sipSPI_ipip_codec_byte_transrating: NOT SIP-SIP
CALL. Will be addressed in future.
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Info/ccsip_bridge: confID = 20,
srcCallID = 131, dstCallID = 132
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Info/sipSPIUupdateCcCallIds:
Old src/dest ccCallids: -1/-1, new src/dest ccCallids: 131/132
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Info/sipSPIUupdateCcCallIds:
Old streamcallid=-1, new streamcallid=131
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Info/ccsip_gw_set_sipspi_mode:
Setting SPI mode to SIP-H323
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Info/ccsip_bridge:
xcoder_attached = 0, xmitFunc = 1135158960, ccb xmitFunc = 1135158960
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Media/sipSPIProcessRtpSessions:
sipSPIProcessRtpSessions
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Media/sipSPIAddStream: Adding
stream 1 of type voice+dtmf (callid 131) to the VOIP RTP library
*Oct 17 01:09:33.215:
//131/9022661681B2/SIP/Info/resolve_media_ip_address_to_bind: Media already
bound, use existing source_media_ip_addr
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Media/sipSPISetMediaSrcAddr:
Media src addr for stream 1 = 173.14.220.57
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Media/sipSPIUpdateRtcpSession:
sipSPIUpdateRtcpSession for m-line 1
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Media/sipSPIUpdateRtcpSession:
rtcp_session info
laddr = 173.14.220.57, lport = 19164, raddr = 64.61.93.170,
rport=19376, do_rtcp=TRUE
src_callid = 131, dest_callid = 132, stream type = voice+dtmf,
stream direction = SENDRECV
media_ip_addr = 64.61.93.170, vrf tableid = 0 media_addr_type = 1
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Media/sipSPIUpdateRtcpSession:
No rtp session, creating a new one
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Info/sipSPICreateRtpSession:
sess: 4DE33FD0 do_rtcp:1
*Oct 17 01:09:33.215: //131/9022661681B2/SIP/Media/sipSPICreateRtpSession:
stun is disabled
*Oct 17 01:09:33.219:
//131/9022661681B2/SIP/Info/sipSPICreateAndStartRtpTimer:
*Oct 17 01:09:33.219:
//131/9022661681B2/SIP/Info/sipSPICreateAndStartRtpTimer: Media Inactivity
Timer is disabled.
*Oct 17 01:09:33.219:
//131/9022661681B2/SIP/Media/sipSPIGetNewLocalMediaDirection:
New Remote Media Direction = SENDRECV
Present Local Media Direction = SENDRECV
New Local Media Direction = SENDRECV
retVal = 0
*Oct 17 01:09:33.219: //131/9022661681B2/SIP/State/sipSPIChangeStreamState:
Stream (callid = 131) State changed from (STREAM_ADDING) to
(STREAM_ACTIVE)
*Oct 17 01:09:33.219: //131/9022661681B2/SIP/Info/ccsip_bridge: really can't
find peer_stream for
dtmf-relay interworking
*Oct 17 01:09:33.219: //131/9022661681B2/SIP/Info/ccsip_bridge: Enabling
DTMF_IWF....
*Oct 17 01:09:33.219: //131/9022661681B2/SIP/Info/ccsip_bridge:
DTMF inb/oob iwf enabled 101
*Oct 17 01:09:33.219:
//-1/xxxxxxxxxxxx/SIP/Info/ccsip_process_sipspi_queue_event:
ccsip_spi_get_msg_type returned: 3 for event 4
*Oct 17 01:09:33.219: //131/9022661681B2/SIP/Error/sipSPIAddCiscoGcid: Fatal
Error in parsing CCB/Msg
*Oct 17 01:09:33.219: //-1/xxxxxxxxxxxx/SIP/Info/sipSPIStoreTunnelData:
Container /RawMessage Absent
*Oct 17 01:09:33.219:
//131/9022661681B2/SIP/Error/sipSPI_ipip_set_history_info_header: Not
SIP2SIP mode
*Oct 17 01:09:33.219:
//131/9022661681B2/SIP/Info/sipSPIUaddCcbToUASRespTable: ****Adding to UAS
Response table.
*Oct 17 01:09:33.219: //131/9022661681B2/SIP/Info/sipSPIUaddCcbToTable:
Added to table. ccb=0x4BB834D0
key=527c7f413568d0060423fe5f115487b7 at 64.61.93.1703DD208-133
SIP: (131) Group (a= group line) attribute, level 65535 instance 1 not
found.
*Oct 17 01:09:33.219:
//131/9022661681B2/SIP/Info/sipSPIGetCallExtensionSupported: anat enabled,
src_sdp and dest_sdp available, should be a midcall request
*Oct 17 01:09:33.223: //131/9022661681B2/SIP/Info/sipSPISendInviteResponse:
Associated container=0x48150B28 to Invite Response 183
*Oct 17 01:09:33.223:
//131/9022661681B2/SIP/Transport/sipSPISendInviteResponse: Sending 183
Response to the Transport Layer
*Oct 17 01:09:33.223:
//131/9022661681B2/SIP/Transport/sipSPITransportSendMessage: msg=0x4E1BA484,
addr=64.61.93.190, port=5060, sentBy_port=5060, is_req=0, transport=1,
switch=0, callBack=0x41956738
*Oct 17 01:09:33.223:
//131/9022661681B2/SIP/Transport/sipSPITransportSendMessage: Proceedable for
sending msg immediately
*Oct 17 01:09:33.223:
//131/9022661681B2/SIP/Transport/sipTransportLogicSendMsg: switch transport
is 0
*Oct 17 01:09:33.223:
//-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send
for msg=0x4E1BA484, addr=64.61.93.190, port=5060, connId=0 for UDP
*Oct 17 01:09:33.223: //131/9022661681B2/SIP/Info/sentInviteResponse18x:
Sent a 18x Response
*Oct 17 01:09:33.227: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 183 Session Progress
Via: SIP/2.0/UDP 64.61.93.190;branch=z9hG4bK95a8.910c7db2.0,SIP/2.0/UDP
64.61.93.174;rport=5060;branch=z9hG4bK95a8.f864086.0,SIP/2.0/UDP
64.61.93.170:5060;received=64.61.93.170;branch=z9hG4bK771ee36c;rport=5060
From: "Cell Phone NY"
<sip:5163076981 at 64.61.93.170<sip%3A5163076981 at 64.61.93.170>
>;tag=as26da9258
To: <sip:16784663444 at nycinpro01.voicepulse.net<sip%3A16784663444 at nycinpro01.voicepulse.net>
>;tag=3DD208-133
Date: Sat, 17 Oct 2009 01:09:32 GMT
Call-ID: 527c7f413568d0060423fe5f115487b7 at 64.61.93.170
CSeq: 102 INVITE
Allow: INVITE, OPTIONS, B
*Oct 17 01:09:33.227: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued
event from SIP SPI : SIPSPI_EV_CC_MEDIA_EVENT
*Oct 17 01:09:33.227:
//-1/xxxxxxxxxxxx/SIP/Info/ccsip_process_sipspi_queue_event:
ccsip_spi_get_msg_type returned: 3 for event 29
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://puck.nether.net/pipermail/cisco-voip/attachments/20091016/58e9c321/attachment.html>
More information about the cisco-voip
mailing list