[cisco-voip] VoicePulse Sip Trunk
Matt Slaga (US)
Matt.Slaga at us.didata.com
Mon Oct 19 09:36:03 EDT 2009
Try adding sip TCP to your acl.
From: cisco-voip-bounces at puck.nether.net [mailto:cisco-voip-bounces at puck.nether.net] On Behalf Of Dane Newman
Sent: Friday, October 16, 2009 4:19 PM
To: cisco-voip
Subject: Re: [cisco-voip] VoicePulse Sip Trunk
I also have the following dial peers
and my internet acl is
ip access-list extended internet
permit udp any any eq isakmp
permit tcp any any eq 22
permit udp any eq bootps any eq bootpc
permit gre any any
permit esp any any
permit tcp any any eq 5001
permit tcp any any eq www
permit tcp any any eq 8080
permit icmp any any
permit udp any any eq domain
permit udp any any eq 5060
!
dial-peer voice 501 voip
description Services
preference 1
destination-pattern [2-8]11
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 511 voip
description local seven digit
preference 1
destination-pattern [2-9]......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 521 voip
description local ten digit
preference 1
destination-pattern 678.......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 531 voip
description long distance
preference 1
destination-pattern [2-9]........
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 571 voip
description long distance with one
preference 1
destination-pattern 1[2-9]........
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 541 voip
description toll free distance
preference 1
destination-pattern [800,866,877,888].......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 551 voip
description premium distance
preference 1
destination-pattern [900,976].......
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 561 voip
description international
preference 1
destination-pattern 011...........
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 911 voip
description 911 Call
preference 1
destination-pattern 911
progress_ind setup enable 3
progress_ind progress enable 8
session protocol sipv2
session target dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com>
voice-class codec 1
dtmf-relay rtp-nte
no vad
!
On Fri, Oct 16, 2009 at 4:03 PM, Dane Newman <dane.newman at gmail.com<mailto:dane.newman at gmail.com>> wrote:
Hello
I am trying to configure a sip trunk to voicepulse but seem to not be having much luck. When I called into voicepulse they told me they see my sip register requests and they respond back asking for credentals but they are never sent I just keep sending requests My config is as follows
ip name-server 10.1.80.2
ip name-server 10.1.80.3
ip inspect udp idle-time 1800
ip inspect name CBAC tcp
ip inspect name CBAC udp
ip inspect name CBAC icmp
voice service voip
callmonitor
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol pass-through g711ulaw
sip
!
sip-ua
credentials username ***removed**** password 7 ***removed**** realm jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/>
authentication username ***removed**** password 7 ***removed**** realm jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/>
registrar dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/> expires 3600
sip-server dns:jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/>
connection-reuse
!
interface GigabitEthernet0/0
bandwidth 30000
ip address 173.14.220.57 255.255.255.248
ip access-group internet in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip inspect CBAC out
ip virtual-reassembly
duplex auto
speed auto
Cisco2821#sh si reg st
Line peer expires(sec) registered P-Associated-URI
============ ============= ============ =========== ================
***removed**** -1 2829 yes
Cisco2821#sh si reg st
Line peer expires(sec) registered P-Associated-URI
============ ============= ============ =========== ================
***removed**** -1 2826 yes
Cisco2821#sh si reg st
Line peer expires(sec) registered P-Associated-URI
============ ============= ============ =========== ================
***removed**** -1 2653 yes
Translating "jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/>"...domain server (10.1.80.2)
Translating "jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/>"...domain server (10.1.80.2) [OK]
Translating "jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/>"...domain server (10.1.80.2) [OK]
Translating "jfk-primary.voicepulse.com<http://jfk-primary.voicepulse.com/>"...domain server (10.1.80.2) [OK]
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 64.61.93.190, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 48/51/52 ms
Cisco2821#
any ideas?
-----------------------------------------
Disclaimer:
This e-mail communication and any attachments may contain
confidential and privileged information and is for use by the
designated addressee(s) named above only. If you are not the
intended addressee, you are hereby notified that you have received
this communication in error and that any use or reproduction of
this email or its contents is strictly prohibited and may be
unlawful. If you have received this communication in error, please
notify us immediately by replying to this message and deleting it
from your computer. Thank you.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://puck.nether.net/pipermail/cisco-voip/attachments/20091019/e063ec55/attachment.html>
More information about the cisco-voip
mailing list