[cisco-voip] Did load 9.0.3 change the 8.5.2 upgrade requirements?

Jason Aarons (US) jason.aarons at us.didata.com
Thu Mar 10 15:11:15 EST 2011

I guess the requirements in 9.x that you had to upgrade to 8.5(2), before upgrading higher don't apply anymore with 9.0.3?  Seems 8.3(3) is the new minimum.


For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 9.0(3) or greater, you must first upgrade your firmware to version 8.3(3). Once you have upgraded to version 8.3(3), you can upgrade your IP Phone to version 9.0(3) or later.



This e-mail communication and any attachments may contain
confidential and privileged information and is for use by the
designated addressee(s) named above only.  If you are not the
intended addressee, you are hereby notified that you have received
this communication in error and that any use or reproduction of
this email or its contents is strictly prohibited and may be
unlawful.  If you have received this communication in error, please
notify us immediately by replying to this message and deleting it
from your computer. Thank you.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://puck.nether.net/pipermail/cisco-voip/attachments/20110310/bf856959/attachment.html>

More information about the cisco-voip mailing list