[cisco-voip] CUCM Upgrade woes

Chris Ward (chrward) chrward at cisco.com
Wed Mar 2 12:23:03 EST 2016

Yes, sounds like the upgrade may not have actually succeeded. You may want to consider failing back to the inactive partition on all the nodes in the cluster. You may have to re-establish DB replication, but if it was working before the upgrade it should work after a switch back. All the upgrade logs should still be available.

But get in touch with TAC first.

TME – Spark Call and MediaSense

From: cisco-voip [mailto:cisco-voip-bounces at puck.nether.net] On Behalf Of James Buchanan
Sent: Wednesday, March 02, 2016 12:15 PM
To: Andy Carse <andy.carse at gmail.com>
Cc: Cisco VoIP List <cisco-voip at puck.nether.net>
Subject: Re: [cisco-voip] CUCM Upgrade woes

It's P1 TAC case time!

On Wed, Mar 2, 2016 at 12:12 PM, Andy Carse <andy.carse at gmail.com<mailto:andy.carse at gmail.com>> wrote:
I thought I was home and dry with this upgrade, but it would seem that the gods have deserted me.
I upgraded to after some issue with GBNP, everything seemed ok.
This morning I've come in to find that the database on the publisher won't start.
So I've tried
1. reboot of the cluster (its not gone live yet) no change.
2. Utils service start A Cisco DB
2. tried dbreplication stop on the subs, then the publisher.
           dbreplication dropddmindb on the subs
           dbreplication dropadmindb on the pub
The pub comes back with "DropAdminDB cannot be executed on standalone or Cores cluster"

I can't even web to ccmadmin on the pub and I forgot to carry out the "Golden Rule" of taking a backup soon after the upgrade.
If I try to RTM that also fails......
Is it time for a start from scratch moment?

Rgds Andy

cisco-voip mailing list
cisco-voip at puck.nether.net<mailto:cisco-voip at puck.nether.net>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://puck.nether.net/pipermail/cisco-voip/attachments/20160302/622d9d17/attachment.html>

More information about the cisco-voip mailing list