[f-nsp] ISIS loopback interface configuration

Joshua Smith legacyofbob at gmail.com
Wed Apr 16 11:53:43 EDT 2008


This is how we went about it:

interface loopback 1
  ip router isis
  ip address www.xxx.yyy.zzz/32
  isis circuit-type level-1

router isis
  net aa.bbbb.ccc.ddd.eee.ff
  is-type level-1
  spf-interval 1
  address-family ipv4 unicast
    metric-style wide
    redistribute connected
    redistribute connected level-1
  exit-address-family

  address family ipv6 unicast
    no adjacency-check
  exit-address-family

Hope that helps.

-Joshua Smith

On Wed, Apr 16, 2008 at 10:32 AM, Christian Bering <CB at nianet.dk> wrote:
> Hi folks,
>
>  On a Cisco I'd get my loopback interface into the ISIS routing table by
>  doing:
>
>  router isis
>   passive-interface loopback 1
>
>  On a Foundry I don't have that option. I seem to be able to choose
>  between:
>
>  A)
>  interface loopback 1
>   ip router isis
>   ip address x.y.z.v/32
>
>  B)
>  interface loopback 1
>   ip address x.y.z.v/32
>  !
>  router isis
>   address-family ipv4 unicast
>   redistribute connected
>  !
>
>  What is the right (best, preferred, best practice) way of doing it?
>
>  --
>  Regards
>   Christian Bering
>   IP engineer, nianet a/s
>   Phone: (+45) 7020 8730
>  _______________________________________________
>  foundry-nsp mailing list
>  foundry-nsp at puck.nether.net
>  http://puck.nether.net/mailman/listinfo/foundry-nsp
>



More information about the foundry-nsp mailing list