[f-nsp] XMR 1Gig LED Insanity

Mike Tindle mtindle at he.net
Thu Feb 14 21:16:20 EST 2013

Might be related to DEFECT000418251.  

Defect ID: DEFECT000418251     Technical Severity: Medium
Summary: On the 20x1G SFP modules, the LED for even numbered ports may not be illuminated even though
"show interface" indicates the status of the ports as "UP".
Symptom: LEDlinklightsarenotaccuratelyindicatingtheproperstateoftheport. Feature: System - XMR/MLX  Function: Ethernet Optics Reported In Release: NI 05.3.00       Service Request ID: SR 762909

I'm not sure which ver of 5.3 it was resolved in (if any) since I'm looking at 5.4b notes. 


On Feb 14, 2013, at 2:09 PM, Richard Laager <rlaager at wiktel.com> wrote:

> We're having a strange problem and I'm wondering if others have seen it.
> The link LEDs on our 1Gig cards behave in very strange ways. I haven't
> exhaustively tested the LEDs, but the problems seem to show up with
> ports near the end of the card.
> Expected behavior:
> When a cable is connected and Ethernet link is established, the LED
> turns solid. The testing connections have essentially zero traffic, so
> even if the LED is supposed to indicate activity, the LED being
> continuously off should not occur.
> Actual behavior, on ports 18-20:
> 18 - Behaves as expected, except if 19 is plugged in. When 19 is plugged
> in, 18 is off.
> For example, if you start by plugging in 18, it comes on. Then you plug
> in 19; 18 goes off and 19 comes on (but both are still actually linked).
> Then you unplug 19, and 19 goes off and 18 comes back on.
> 19 - Behaves as expected.
> 20 - It blinks once quickly on link up and then stays off.
> The routers in question are MLXe DC chassis filled with high speed
> fabric modules, and XMR management modules. The line card in question is
> a NI-XMR-1Gx20-SFP; we're using Brocade-supplied copper SFPs. We're
> running 5.3.0cT163.
> I have tested with at least three line cards in three different chassis
> in at least two different buildings. I've tried the line card in at
> least slots 1 and 2. I've rebooted the XMRs. I've used at least three
> different devices on the other end of the cable, of two different types
> (servers with Intel NICs and Calix E7s switches). TAC had us RMA one
> line card, which didn't help. I have tried with a blank config on the
> XMR and just enabling those ports (e.g. "int e 1/20" & "enable").
> I have not done much, if any, testing on older software versions. We
> need at least this version in production.
> -- 
> Richard
> _______________________________________________
> foundry-nsp mailing list
> foundry-nsp at puck.nether.net
> http://puck.nether.net/mailman/listinfo/foundry-nsp

*----------- H U R R I C A N E - E L E C T R I C ---------->>
| Mike Tindle | Senior Network Engineer | mtindle at he.net
| ASN 6939 | http://www.he.net | 510-580-4126

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://puck.nether.net/pipermail/foundry-nsp/attachments/20130214/12cd66f0/attachment.html>

More information about the foundry-nsp mailing list