[j-nsp] OSPF stuck in Exchange state!

Asad Ul-Islam asad747 at cyber.net.pk
Tue May 19 02:11:48 EDT 2009

Thanks a lot Nilesh

That's exactly what was happening.. high drops in Q3 :(

Problem is solved... 



-----Original Message-----
From: Nilesh Khambal [mailto:nkhambal at juniper.net] 
Sent: Tuesday, May 19, 2009 11:13 AM
To: Asad Ul-Islam
Cc: juniper-nsp at puck.nether.net
Subject: Re: [j-nsp] OSPF stuck in Exchange state!

Do you have a lot of lsa retransmissions on E1? Check for drops in Q3  
or Q0 on E1. Try disabling any CoS config you might have on this E1  


Sent from my mobile handheld device

On May 18, 2009, at 9:32 PM, "Asad Ul-Islam" <asad747 at cyber.net.pk>  

> Dear friends!
> I have 2 Juniper Routers connected via E1 Interface and running OSPF  
> on
> them. However OSPF is stuck in Exchange state. I have verified that  
> MTU is
> same on both ends. Physical Media is absolutely fine and error free,  
> yet its
> stuck in Exchange state.  One of these router has connectivity to 3rd
> juniper router over similar E1 media and its working fine.
> I have tried enabling trace options but no meaningful errors, manually
> entered MTUs, changed Ips but nothing seems to work.  Both routers  
> can ping
> each other on same E1 Media but not forming neighbourship.
> Any ideas what could be wrong here?? And how can I further  
> investigate the
> reason??
> Regards ,
> Asad
> _______________________________________________
> juniper-nsp mailing list juniper-nsp at puck.nether.net
> https://puck.nether.net/mailman/listinfo/juniper-nsp

More information about the juniper-nsp mailing list