[j-nsp] EX2200C-12-2G refusing to power up

Paul Stewart paul at paulstewart.org
Mon Oct 3 13:59:03 EDT 2016

Only ever seen one of them fail ever… typically quite dependable - the one that I had fail was a flash issue so it would power up and then crap out

This sounds like a power supply issue or something along those lines especially if you’re getting no lights or anything - suggest contacting Juniper to see if they can RMA it for you


> On Oct 3, 2016, at 10:26 AM, Valentini, Lucio <Lucio.Valentini at siag.it> wrote:
> Hi all,
> today I tried to power up an EX2200C on my desk, after I had switched it off  through the CLI last week.
> But it wouldn´t power up. None of the LEDs lit up. I changed the cables and the power slot, but the result is the same. What can have been to cause ? an ESD? But how? I´m sure it never feel on the ground. It has been on my desktop PC for a couple of months and it always worked fine until today.
> Any ideas?
> Thanks
> Lucio
> _______________________________________________
> juniper-nsp mailing list juniper-nsp at puck.nether.net
> https://puck.nether.net/mailman/listinfo/juniper-nsp

More information about the juniper-nsp mailing list