[j-nsp] PE-4FE-TX not transmitting anything...faulty?

Jonas Frey jf at probe-networks.de
Mon Apr 16 16:48:58 EDT 2007


i've got a PE-4FE-TX here which is not working, it is receiving traffic
but not transmitting anything.
See below:
 MAC statistics:                      Receive         Transmit
    Total octets                      26985313                0
    Total packets                       419556                0
    Unicast packets                       1458                0
    Broadcast packets                   411000                0
    Multicast packets                     7098                0
    CRC/Align errors                         0                0
    FIFO errors                              0                0
    MAC control frames                       0                0
    MAC pause frames                         0                0
    Oversized frames                         0
    Jabber frames                            0
    Fragment frames                          0
    VLAN tagged frames                       0
    Code violations                          0
  Filter statistics:
    Input packet count                  419556
    Input packet rejects                     0
    Input DA rejects                      8556
    Input SA rejects                         0
    Output packet count                                       0
    Output packet pad count                                   0
    Output packet error count                                 0
    CAM destination filters: 1, CAM source filters: 0

I've tried everything to get this pic to send out anything...
It seems it does receive packets but its not transmitting anything. It
doesnt matter what port i use, none works.

I've tried various devices, duplex/speed settings, tried the PIC in
various FPCs and even in various M-series. 

Does anyone have any idea how i can debug this further or did anyone
happen to run into the same problem?

Jonas Frey

More information about the juniper-nsp mailing list